IE asks for username and password



well, i am inside my company LAN and through ISA 2000 we connect to internet,
well the first time i start internet the IE ask for username and password of
the local domain, i gave it and save it, now i want that dialog box back...
what should i have to do????

Tools | Internet Options | Content | AutoComplete Uncheck the option to use
AutoComplete for user names and passwords.

well i make the changes and close and again open the web browser but it
dosent popup the dialog box for username and password???????????

Don Varnau

Internet Options> Security> Internet Zone> Custom Level> User
Authentication> (select) "Prompt for user name and password." If the
site/domain is in Trusted Sites or Intranet Zone, "Prompt for username..."
may need to be selected there also.

To clear a saved password go to Control Panel> User Accounts> [UserName]>
Manage network passwords.

Hope this helps,


nopes don it also dosent work ... well ... i am in the domain environment
..... what should i do to bring back the username and password dialog box

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question