I can no longer get frontpage to load my web


G

Guest

I just updated my office 2000. and afer I did that frontpage did not work
the same as before. I have frontpg 2003. when I open the program it comes up
fine but when I try to open my site It said I do not have permision to open
the site ,BUT It never ask for my user id or my paswork to my site? I use to
always ake for those when I opened my site . I have tried everything I know I
completly remove frontpg and reinstalled it. I am used xp home. If anyone
hase any Ideas please let me know.
 
Ad

Advertisements

S

Stefan B Rusynko

Office programs should always be installed in sequence of release
Try a Help Detect and Repair in FP
Or do a custom reinstall of FP 2003
- you may want to not install the Common Shared Office tools (may conflict w/ your Office 2000 programs)

But your issue w/ opening the site is not necessarily related to the Office Upgrade

Can you browse to the site w/ IE and use File Edit w/ FP to open it
- If not check w/ you host or an recent OS/ firewall changes on your PC
--




| I just updated my office 2000. and afer I did that frontpage did not work
| the same as before. I have frontpg 2003. when I open the program it comes up
| fine but when I try to open my site It said I do not have permision to open
| the site ,BUT It never ask for my user id or my paswork to my site? I use to
| always ake for those when I opened my site . I have tried everything I know I
| completly remove frontpg and reinstalled it. I am used xp home. If anyone
| hase any Ideas please let me know.
| --
| Jl of chandler ok
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top