how turn off smart warning?


A

~AlicGinnis~

I have a 1 GHZ hp pavilian 7940 desktop PC with an Asus
CUW-AMMEW-AM mobo running XP Professional
with 128 MB of PC133 ram on a 100 MHZ bus on a
40 GB HD.
I must press F1 to boot because it stops there with a
SMART warning that the drive is about to fail whenever the
PC is turned on.
I haven't been able to find a SMART swich in the BIOS.
I would like to turn the warning off so that it will boot to the
desktop.
Any ideas would be much appriciated.
Thanks,
Al
 
Ad

Advertisements

C

Conor

~AlicGinnis~ said:
I have a 1 GHZ hp pavilian 7940 desktop PC with an Asus
CUW-AMMEW-AM mobo running XP Professional
with 128 MB of PC133 ram on a 100 MHZ bus on a
40 GB HD.
I must press F1 to boot because it stops there with a
SMART warning that the drive is about to fail whenever the
PC is turned on.
I haven't been able to find a SMART swich in the BIOS.
I would like to turn the warning off so that it will boot to the
desktop.
Any ideas would be much appriciated.

How about taking notice of the ****ing warning and replacing the HDD
before it packs up? SMART warnings aren't noted for popping up without
reason.
 
P

Paul

~AlicGinnis~ said:
Thanks for your reply Conor, but this has
been popping up for over a year, and I have
already backed up all important documents.
I'd just like it to boot to the desktop like it use to.
Al

Did you look in the MEW-AM manual ? There is a
BIOS entry "SMART Monitoring" and the default
is [Disabled].

You go to the main menu, where it says Primary Master,
Primary Slave, Secondary Master, and Secondary Slave.
Identify which one is the hard drive, then go into
the settings for that drive. SMART should be down there.

Since you have an HP computer, the BIOS could be
different, but have a look down there anyway.

Paul
 
F

Franc Zabkar

Thanks for your reply Conor, but this has
been popping up for over a year, and I have
already backed up all important documents.
I'd just like it to boot to the desktop like it use to.

You may also like to analyse the SMART report to find out exactly
which parameter (eg reallocated sectors) is triggering the SMART
warning. You can use Everest Home Edition for this:

http://www.majorgeeks.com/download4181.html

- Franc Zabkar
 
M

Maat

Thanks for your reply Conor, but this has
been popping up for over a year, and I have
already backed up all important documents.
I'd just like it to boot to the desktop like it use to.
Al

There is a prog you can get that will turn it off on the HDD itself if that
option isn't in the mb bios. Unfortunately, I can't remeber the name of it
now but it is on Hirem's boot cd.
 
P

Paul

Maat said:
There is a prog you can get that will turn it off on the HDD itself if that
option isn't in the mb bios. Unfortunately, I can't remeber the name of it
now but it is on Hirem's boot cd.

The Hitachi Feature Tool has an option for that, but
the Hitachi manual says the change may not survive a reboot.
So I don't know if this would help or not.

http://www.hitachigst.com/hdd/support/downloads/FTool_User_Guide_211.pdf

For more info, this site has specs. First, get the username/password
for FTP access from this page.

http://www.t13.org/FTPSite/Default.aspx

The first document, mentions "SMART disable" as a command.

ftp://ftp.t13.org/docs2002/d1532v1r1a-ATA-ATAPI-7.pdf 1744KB (See 6.53 "SMART")
ftp://ftp.t13.org/docs2002/d1532v2r1a-ATA-ATAPI-7.pdf 2330KB

Further down in that section, it says

"The state of SMART, either enabled or disabled, shall be preserved by
the device across power cycles."

Implying the effect should apply after a reboot.

Paul
 
Ad

Advertisements

F

Franc Zabkar

thanks for advice and recommending everest, I got it, and ran it. It shows
3 problems:
reallocation event count and sector count are out of spec, with respective
numbers of
1 and 1. Also pending sector count is out of spec with a number of 1.

Is this something reformatting would fix?

A reallocated sector count of 1 is not unusual. You need to log
several thousand before a SMART warning is triggered.

If a bad SMART status is being reported, then look for a SMART
attribute whose current value has fallen below the threshold.

You can generate a report by going to Report -> Quick_Report-SMART ->
Plain Text, and cutting and pasting the SMART section into your next
post.

Your pending sector count of 1 is telling you that a particular
unreadable sector is waiting to be replaced with a good spare.
However, it cannot be replaced until such time as the hard disc's CPU
knows that the data contained within it are no longer required. This
occurs when new data are written to this sector. When this happens,
the CPU diverts this new data to a good spare sector and marks the old
sector as bad. A reformat is a drastic way recover this pending
sector. Instead, normal disc use may recover it automatically
depending on what type of data it contains. Otherwise, if you can
determine which file occupies this sector, then make a copy of this
file, delete the original, and rename the copy. This will cause the
bad sector (now in the free space) to be reallocated the next time the
OS tries to write to it. Things can get more complicated if the bad
sector falls within your file system structures, eg boot sector, FATs,
MFT, etc, but I would hope that CHKDSK or some other disc repair
utility would be able to handle this.

- Franc Zabkar
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top