How toi turn-off hyperlinks [excel]? Email hyperlinks pop up !


G

Guest

Email hyperlinks pop up as I try to access each cell. I've tried turning
off hyperlinks (TOOLS: AUTOCORRECT: AUTOFORMAT AS YOU TYPE. Under REPLACE AS
YOU TYPE, I have selected "CLEAR INTERNET AND NETWORK PATHS.... AND CHECKED
THE APPROPRIATE BOX.) but that doesn't do it. I have tried doing it to the
entire docdument, to individual rows, columns and cells but it dosen't help.

I sent a spread sheet to someone who could not use it due to all the
hyperlinks opening. She copied the info to a word file, then transferred the
data from there to a new excel file and it worked perfectly. She sent it
back to me...... and when I tried to use it...... THe hyperlinks popped up
again. HELP!
 
Ad

Advertisements

D

Dave Peterson

That Autocorrect setting will stop new hyperlinks from appearing. It won't
remove the existing hyperlinks.

If you want to remove the hyperlinks:
Select the range to fix (all the cells???)
hit alt-f11 (to get to the VBE--where macros live)
hit ctrl-g (to see the immediate window)
type this and hit enter:
selection.hyperlinks.delete

Then alt-f11 to get back to excel and test out your changes.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top