How to upgrade build environment to use CF 1.0 SP3


G

Guest

I get this message when deploying to the emulator which I ran the
netcf.all.wce4.X86.cab which upgrades the CF to 1.0 SP3. Files in the
package 'netcf.all.wce4.x86.cab' are more recent on the device than on the
development computer. How do I upgrade VS .NET 2003 to CF 1.0 SP3.

Thanks
 
Ad

Advertisements

Ad

Advertisements

G

Guest

The netcf.all.wce4.x86.cab is already present at:
C:\Program Files\Microsoft Visual Studio .NET
2003\CompactFrameworkSDK\v1.0.5000\Windows CE\wce300\wce420x86
C:\Program Files\Microsoft Visual Studio .NET
2003\CompactFrameworkSDK\v1.0.5000\Windows CE\wce400\x86

where else should it go?

If I have to extract the files from the netcf.all.wce4.x86.cab, how do I
change MSCORE~1.002 to whatever it might be and what and where should it
replace the original file.

Thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top