how to print an email without it showing my acct name on top


M

MaryBeth

When printing an email with Outlook, there is a default where on the top of
the email, it prints the account name in bold with a bold line underneath.
The next line begins the body of the email. I am looking for a way (without
having to copy and past the email into a Word Document), of disabling this
default so that my account name will not show up on the top.

Thank you for your help.
 
Ad

Advertisements

M

MaryBeth

hi Diane, This information was helpful, thank you. I forgot to indicate, but
it was for Outlook 2007. Have a good day.

Diane Poremsky said:
Version of outlook?

With outlook 2007, the only option is copy and paste or a 3rd party print
tool.
See http://www.slipstick.com/mail1/print.asp

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

MaryBeth said:
When printing an email with Outlook, there is a default where on the top
of
the email, it prints the account name in bold with a bold line underneath.
The next line begins the body of the email. I am looking for a way
(without
having to copy and past the email into a Word Document), of disabling this
default so that my account name will not show up on the top.

Thank you for your help.
 
Ad

Advertisements

M

MaryBeth

Hi Diane,
This was also helpful - thank you very much.

Diane Poremsky said:
BTW - you would have one other option with 2007 and HTML formatted
messages - view in browser and print from the browser.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Let's Really Fix Outlook 2010
http://forums.slipstick.com/forumdisplay.php?f=34

MaryBeth said:
When printing an email with Outlook, there is a default where on the top
of
the email, it prints the account name in bold with a bold line underneath.
The next line begins the body of the email. I am looking for a way
(without
having to copy and past the email into a Word Document), of disabling this
default so that my account name will not show up on the top.

Thank you for your help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top