How to get Outlook to obey my PLAIN TEXT preference?


D

darrel

I have outlook set to use plain text format and that works when creating an
email.

However, when I get HTML formatted emails, it still displays as HTML
formatted and hitting reply tries to reply in HTML format. I then have to
click on OPTIONS and PLAIN TEXT which does convert it back to plain text,
but then I loose my quoting brackets (>)

Is there any way to get Outlook to force everything into plain text mode?

-Darrel
 
Ad

Advertisements

D

darrel

Which Outlook version are you using?

Oh, sorry...2007
option to convert incoming HTML formatted emails to plain text. I don't
know the english name of that option (I am using a german version of
Outlook) but you'll find it under

Tools | Options | Settings | E-Mail-Options

Hmm...I'm digging around in there but don't see an option that says to
convert incoming mail. I can find the outgoing email format, but not
incoming.

(is it me or is the Outlook OPTIONS area one of the most convoluted options
interfaces ever seen? There's umpteen pop-up windows of varying
formats...yikes...)

-Darrel
 
Ad

Advertisements

D

darrel

Tools | Trust Center | E-Mail-Security

"Trust Center"? What is that supposed to mean? ;o)

I would have never found that on my own. THANKS! I can now sanely read and
reply to emails. ;o)

-Darrel
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top