Excel How to change the "Short Date" format in Excel?


Joined
Dec 21, 2015
Messages
3
Reaction score
0
Hello,

For some unknown reason, the "Short Date" format in my Excel installation changed some months ago.
When I type 8/11 into the cell of a new worksheet, i get "08 11 2015" displayed. This format corresponds to the "Short Date" format in Excel, as you can see below.

However I never wanted this, as I prefer "8-Nov-15" to avoid confusion with USA standards.

The asterisk tells that the format derives from the OS. This is not true as my OS says "ddd d-mmm-yyyy" as you can see below. So it DOES NOT derive from the OS.

Can someone explain this strange thing and how I can align them again, or at least set it back to "d-mmm-yyyy"?

Just to make sure: I need to change the "Short Date" format and not the format of just one particular cell...! So I find it back as I want it, tomorrow when I start Windows again :)

Thank you,
Stefano Gatto
Geneva, Switzerland

upload_2015-12-21_17-27-43.png


upload_2015-12-21_17-29-51.png
 
Last edited:
Ad

Advertisements

Joined
Dec 21, 2015
Messages
3
Reaction score
0
I read the web page you pointed me to, but did not find an answer to my question.
I am trying to change the default date format of Excel not the format of a particular cell..
Thank you anyway.
 

Becky

Webmistress
Joined
Mar 25, 2003
Messages
7,424
Reaction score
1,510
I don't know of a way you can change the default date settings unfortunately, but as an alternative you could create the settings you want in a blank workbook and then save that workbook as a template? Then in future, if you create a new workbook from that template, you should have the formatting you want to start with.
 
Ad

Advertisements

Joined
Dec 21, 2015
Messages
3
Reaction score
0
ok thank you for your answer.
Meanwhile I was told that this problem is due to the fact that the Short Date in Excel is "dd mm yyyy" because I have set the "Short Date" in Windows composed with letters and not only numbers (ie. "Sat 13-Jan-2011" contains 3 letters).
When I remove letters from the "Short Date" in Windows, then I get "d/m/yyyy" back in Excel without doing anything in Excel.
This is strange but it's the way it is. Apparently Excel cannot handle letters in its "short date" format!

Give it a try, you do not need to restart Excel every time you change the Windows short date, it will refresh by itself!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top