How do I turn off the "check names" feature in outlook?


G

Guest

In the past I have always just typed in an email address in the "to" line of
Outlook, and hit "send".
For some reason, now when I do that I get a box that is entitled "check
names" and it wants me to set up a new contact for the addressee or use a
name from my current contacts list.
I don't want to have to create contacts for all of these emails.
How do I get back to where I was and turn off the "check names" feature?
I'm running regular Outlook from Office XP - Small Business Version.
HELP !
 
Ad

Advertisements

G

Guest

Tools => Options => E-Mail Options => Advanced E-Mail Options... Under "When
sending a message", clear the "Automatic name checking" check box,

This should stop harrasing you when you're trying to send an email. But I
have it enabled and it doesn't bug me, hmmm, maybe your Outlook is checking
the wrong contacts folder, in this case double check that your contacts
folder is the default folder.

Tools => Address Book (if your contacts show up then you're fine, if not
then in the address book dialog) click on Tools => Options and choose the
correct options...

hope this helped,
 
R

Russ Valentine [MVP-Outlook]

Normally one is only prompted if they have typed in an invalid address or if
Outlook finds more than one potential match among your Contacts and needs
clarification as to which one to use.
A valid email address in the To: field will not invoke a prompt to create a
new Contact, and it should not be necessary to turn off Automatic Name
checking.
 
G

Guest

Hello Matt,

I have Outlook 2002 (10.6516...) SP3. I tried your suggestion to clear
"Automatic name checking", but Outlook continues prompting me to enter the
recipient's name if it is not in the contact folder.

So, I want to try your next suggestion (below), but I don't know which
specific dialog boxes to look for/check/uncheck under "Tools/Options". Please
tell me which specific options you are referring to below when you say:

"...maybe your Outlook is checking
the wrong contacts folder, in this case double check that your contacts
folder is the default folder.

Tools => Address Book (if your contacts show up then you're fine, if not
then in the address book dialog) click on Tools => Options and choose the
correct options...
Thanks, John
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top