How do I turn off the autocomplete function in Word 2007.


K

karenlsinging

In Word 2003 it was Tools Autocorrect Options Autotext and uncheck the show
autocomplete suggestions box but that is not included in the Word 2007
autocorrect options and it is coming up like predictive texting all over what
I type and driving me mad!
 
Ad

Advertisements

S

Stefan Blom

As you have noticed, AutoComplete can no longer be turned off from the user
interface in Word 2007. Instead, do the following:

Press Alt+F11 to show the Visual Basic Editor. Press Ctrl+G to activate the
Immediate window. Type

Application.DisplayAutoCompleteTips = False

and press Enter.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top