How do I turn off automatic language detection

Discussion in 'Microsoft Word Document Management' started by Guest, Nov 24, 2004.

  1. Guest

    Guest Guest

    Trying to spellcheck an ordinary document. The spell check language keeps
    changing when it comes to unknown words - e.g., switches from Spanish to
    French. I have gone into Tools>Language>Set Language and changed the
    normal.dot default language to English (US), but when I go back to spellcheck
    my original document, the dictionary keeps bouncing around.

    thanks,

    Ron
     
    Guest, Nov 24, 2004
    #1
    1. Advertisements

  2. Guest

    Guest Guest

    Open your ordinary document, press Ctrl+A to select all of the text, click on
    Tools | Language | Set Language | Mark selected text as: English(US) |
    uncheck the "Detect language automatically" box | Default | OK.
     
    Guest, Nov 24, 2004
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    I am having this same problem. Taking the check-mark out of the "Detect..."
    box... did not fix my problem... any more suggestions?
     
    Guest, Mar 8, 2007
    #3
  4. Guest

    Guest Guest

    Don't forget to press Default.

     
    Guest, Mar 13, 2007
    #4
  5. Guest

    Tangaroa7 Guest

     
    Tangaroa7, Sep 15, 2008
    #5
  6. Guest

    Tangaroa7 Guest



    I am having the same problem (running office 2007). I've tried doing this,
    and I can not find a "tool" button. very fustrated! I reset the language and
    it just keeps going back to french. What am I doing wrong?
     
    Tangaroa7, Sep 15, 2008
    #6
  7. Guest

    Riveron Guest

    IN OFFICE 2007:

    Go to 'Review' on the ribbon, set language is in the 'proofing' panel. Then
    follow as before.
     
    Riveron, Oct 16, 2008
    #7
  8. Guest

    carriblue2 Guest

    I have tried this and right in the middle of my wonderfully "english" it will
    suddenly start checking in French! And for some reason I cannot get rid of
    the French "traditional or standard" grammar box in my dictionary picker
    under word options...

    I have tried everything, I have even deleted my French dictionary and still
    it pops up (the french dictionary reinstalls)

    I have about given up, the only way I can correct it within a document is to
    retype the lines which are effected.
     
    carriblue2, Nov 20, 2008
    #8
  9. Have you in fact disabled auto detection?
     
    Suzanne S. Barnhill, Nov 21, 2008
    #9
  10. Guest

    mhd143 Guest

    Can anyone tell me how i can turn this off via group policy please?

    Thanks
    mhd143
     
    mhd143, Jul 3, 2009
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.