How do I stop email from all accounts coming to the primary inbox?


A

amac44

I set up 3 separate accounts (dare I say, "like they were in
Thunderbird"), but what is happening is any messages sent to any of
the 3 accounts appears in the inbox of the primary (default) account
(and not in the other inboxes). How do I make these messages route to
where I want them? I shouldn't need a "rule" for this, should I?

I tried going to Tools->Account Settings, click the Data Files tab,
and select one of my secondary accounts, I see towards the bottom of
the window, "Selected e-mail account delivers new e-mail messages to
the following location", and the indicated folder is where I *want* it
to go. But it's not going there. Is there something else I need to
do?
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

Please, please always post your Outlook version!

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact.
How to ask a question: http://support.microsoft.com/KB/555375


I set up 3 separate accounts (dare I say, "like they were in
Thunderbird"), but what is happening is any messages sent to any of
the 3 accounts appears in the inbox of the primary (default) account
(and not in the other inboxes). How do I make these messages route to
where I want them? I shouldn't need a "rule" for this, should I?

I tried going to Tools->Account Settings, click the Data Files tab,
and select one of my secondary accounts, I see towards the bottom of
the window, "Selected e-mail account delivers new e-mail messages to
the following location", and the indicated folder is where I *want* it
to go. But it's not going there. Is there something else I need to
do?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top