How do I change a contact's gender in Business Contact Manager?


G

Guest

Gender is one of the standard fields for an Outlook contact, but I can't find
it on the standard Business Contact Manager Contact view at all. When I add
it to a customised view and try to change it, it does not save. Can anyone
help?
 
Ad

Advertisements

B

Blue Arrow

I understand gender to mean Mr/Mrs etc. If so you click on 'Full Name' when
contact is open. A dialog box opens and you can select a value for the
'Title'. If you meant something else then maybe you can educate me.
 
G

Guest

No, I mean Male or Female. There is a standard contact field for this, not
the Title field.
 
A

Andy Hay

Here is a process to display the Gender & [almost] allow it to be changed.
It just does not seem to remember what I choose for the Gender in the field.
Can someone finish this off?

- - - - -

You need to have a view that includes the Gender field. You also need to
allow the data in that view to be edited - Advanced Find will not allow
that.

Try this:

Create a new View (or modify one of the existing ones if you are confident
of what you are doing)
a. View | Current View | Define Views
b. Select a list or Table view, such as Phone List (it does not
matter which, we can change the details later
c. Copy (to copy the currently selected view)
d. Give the view a name & choose the way it will be used | OK
e. Customize View is displayed. In Fields, Add the Gender field,
remembering that it is not on the Frequently-used fields (Use All Contact
Fields in "Select available fields from:")
f. Move the Gender field up or down in the fields order list | OK
g. In the Customize View window, alter the grouping, sorting,
filtering etc as required
h. In the Customize View window, choose Other Settings | Select Allow
in-cell editing | OK | OK
i. Apply View

Then in the data displayed you can click on the displayed Gender field and
select the Gender you want from the drop-down list. It just does not seem
to remember it???

Andy
Kerikeri, New Zealand
 
Ad

Advertisements

L

Lon Orenstein

Andy:

I would vote for "bug" in this case.

I played around this and even though your procedure "should" work, I can't
make the values stick. I even tried it with regular Outlook Contacts and it
was flaky. Here's what I did:

1. Added an Outlook Contact. Set its Gender to Male.
2. Copied it to BCM Contacts. It showed up in my custom view (per your
specs) but Gender was not populated. I changed the Gender to Female and
saved it. It didn't show anything in the BCM view.
3. I copied it back to the Outlook Contacts folder. I now had two contacts
named Test Gender. One had its Gender as Male and one as Female. So, it
did set and keep the value, just didn't display it correctly in BCM.

This may be related to a bug we found in using the BCM Deployment Tool that
allowed you to enter data into a custom field but it didn't show. Once you
added a new custom field to the Contact record, the data magically appeared.
This is supposed to be fixed in SP1...

Thanks,
Lon

___________________________________________________________
Lon Orenstein
pinpointtools, llc
(e-mail address removed)
Author of Outlook 2007 Business Contact Manager For Dummies
Author of the eBook: Moving from ACT! to Business Contact Manager
www.pinpointtools.com



Andy Hay said:
Here is a process to display the Gender & [almost] allow it to be changed.
It just does not seem to remember what I choose for the Gender in the
field. Can someone finish this off?

- - - - -

You need to have a view that includes the Gender field. You also need to
allow the data in that view to be edited - Advanced Find will not allow
that.

Try this:

Create a new View (or modify one of the existing ones if you are confident
of what you are doing)
a. View | Current View | Define Views
b. Select a list or Table view, such as Phone List (it does not
matter which, we can change the details later
c. Copy (to copy the currently selected view)
d. Give the view a name & choose the way it will be used | OK
e. Customize View is displayed. In Fields, Add the Gender field,
remembering that it is not on the Frequently-used fields (Use All Contact
Fields in "Select available fields from:")
f. Move the Gender field up or down in the fields order list | OK
g. In the Customize View window, alter the grouping, sorting,
filtering etc as required
h. In the Customize View window, choose Other Settings | Select
Allow in-cell editing | OK | OK
i. Apply View

Then in the data displayed you can click on the displayed Gender field and
select the Gender you want from the drop-down list. It just does not seem
to remember it???

Andy
Kerikeri, New Zealand


Steve H said:
No, I mean Male or Female. There is a standard contact field for this,
not
the Title field.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top