hibernation


D

Dan

one min after just coming out of a 9 hour true Hibernation the computer goes
back into a true hibernation ....Because it wanted to.

all the advanced sleeps/hiber/lids etc .,have been perfectly set.
any ideas?
Dan-
 
Ad

Advertisements

L

LBG

I, too, am having a problem w/ hibernation, but it is even more troublesome.
I can not shut the computer down w/o doing a hard power off w/ the switch.
If I do a software shutdown it shutsdown, then turns back on after maybe 3
seconds. In hibernation or sleep, it turns the fans off, the screen off but
draws power and heats up. On my Toshiba, the switch used to turn red on a
sleep or hibernate command, now it stays blue. I put another hard drive in
w/ XP and it powered down correctly. I reloaded Vista anew and the problem
continued. It had run splendidly for 11 months until last week. I do not
know what changed. Any thoughts?
 
Ad

Advertisements

D

Dan

wow, thats alot to sort through but just a shot out of left field if i may...
i'm reminded of a similar problem with a earlyer model , It would restart
itself minutes after shutting down. if i recall i think it was a bad battery
on the Mboard that would not hold the cmos settings. And im not even sure
that was the real problem. it was just to old to fix. i had that problem for
years. i swithed to a Strip power Plug and would turn off the Comp then
quickly hit the Stip power cord cutting off all power. ... Boy the good old
days. i will be looking around for ya and you do the same. best wishes -Dan
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top