help: usb device cannot start (code 10)


D

dr

hi,
i've a problem with my usb philips speakers dss350
they don't work with my new pc!
they are connected to an asus a8n-e motherboard with 10 usb2 ports (chip
nforce4ultra)
os is win xp pro sp2 and it say:
"device cannot start (code 10)"
there is no specific driver by philips

have anyone a solution for the problem?
thank you
dr
 
B

beenthere

Ad

Advertisements

K

kony

hi,
i've a problem with my usb philips speakers dss350
they don't work with my new pc!
they are connected to an asus a8n-e motherboard with 10 usb2 ports (chip
nforce4ultra)
os is win xp pro sp2 and it say:
"device cannot start (code 10)"
there is no specific driver by philips

have anyone a solution for the problem?
thank you
dr

Unplug everything else USB and try another USB port,
preferribly one on the rear of the motherboard. As the
prior poster suggested, if you have multiple USB devices you
might want a powered USB hub. If your onboard USB is using
5VSB instead of 5V (typically a jumper on the motherboard,
see the motherboard manual), you might also try moving that
jumper corresponding to the port you wish to use, to 5V (not
5VSB).
 
Ad

Advertisements

D

dr

hi,
i did that you suggest excluded the 'powered hub' (the speakers are
auto-powered like the printer), but only one time they worked (when i power
on them after windows logon) but when i repeated the operation i still
received the message "device cannot start (code 10)"; the motherboard is
jump free, however i search for jump that you say (in the manual there is no
indication)

if you have other suggestion...

thank you
dr
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top