HCT test not restarting/complete after IO Stress test


H

Harald Vingstad

Hello all

Over the weekend I ran the IO stress test since it takes forever to
complete. This morning I was met by a message that told me that the hardware
configuration had changed (the external USB disk drive was unavailable) I
closed the dialog box and restarted the computer. After this manual restart
the USB drive came back online. However, the IO stress test does not seem to
finish the final steps now. In the right hand Windows aka "Selected tests"
the IO stress test still is queued up for testing. A quick look at the
iostress logfile tells me that all test passed. I'm not running this test
again just for the fun of it. How do I get the HCT kit to go thought the
final stages for this test?

With best regards

->H<-
 
Ad

Advertisements

P

Pavel A.

Harald Vingstad said:
Hello all

Over the weekend I ran the IO stress test since it takes forever to
complete. This morning I was met by a message that told me that the hardware
configuration had changed (the external USB disk drive was unavailable) I
closed the dialog box and restarted the computer. After this manual restart
the USB drive came back online. However, the IO stress test does not seem to
finish the final steps now. In the right hand Windows aka "Selected tests"
the IO stress test still is queued up for testing. A quick look at the
iostress logfile tells me that all test passed. I'm not running this test
again just for the fun of it. How do I get the HCT kit to go thought the
final stages for this test?

With best regards

->H<-

Too bad...
Maybe it makes sense to restart the test while you're waiting for other replies :)

--PA
 
H

Harald Vingstad

Too bad...
Maybe it makes sense to restart the test while you're waiting for other
replies :)

Figured it out. By installing the HCT kit on another computer, starting the
IO stress test, then looking at the shortcuts that are made by the HCT kit
in the startup folder.

"C:\HCT\HCTReboot.exe -u -fl -tcurrent.env -instC:\HCT\ -log"

That solved it for me. Phew! Now I can run the last few tests :)
 
Ad

Advertisements

H

Harald Vingstad

Too bad...
Maybe it makes sense to restart the test while you're waiting for other
replies :)

Figured it out. By installing the HCT kit on another computer, starting the
IO stress test, then looking at the shortcuts that are made by the HCT kit
in the startup folder.

"C:\HCT\HCTReboot.exe -u -fl -tcurrent.env -instC:\HCT\ -log"

That solved it for me. Phew! Now I can run the last few tests :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top