Hangs at insert prev OS // SATA drivers installed via NLite


V

VWFeature

I have a new Compaq Presario C751NR Notebook which came preinstalled with
Vista premium. I shrank the Vista partition through 'shrink volume', created
new primary FAT partitions in the new space, disabled native SATA support in
the BIOS, and using Nlite, installed the Intel GM 965 drivers and removed the
W2k drivers in a new install disk. The installation went smoothly till I got
to "Windows cannot find a previous version of Windows.."
At that point, I put in my Win NT 4.0 install disk (I also tried a Win 98
disk) pressed ENTER, but got just a little noise from the CD drive, and it
hangs there. NO response to CTRL-ALT-DEL or pressing F3 to quit. I have to
power off.

(Pressing F5 at the RAID prompt to specify a different ACPI machine, (which
did not give a screen popup about ACPI) made no diff. Files loaded ok.

Pressing F6 at the RAID prompt eventually gave the 'Setup was unable to load
....mass storage...SCSI, press S..." Pressing S gives this error: Unexpected
error (0) line 962 in D:\nt\private\ntos\boot\setup\oemdisk.c." any key gets
me back to the S for SCSI screen. Enter continued loading files, and got to
"Setup is starting Windows 2000", which eventually got to the "Windows
cannot find a previous version of Windows.."- same result as above.

I can't install Win 98 or NT because they don't support SATA drives, and I
don't have a floppy on this machine.

Any ideas, besides finding a full 2k install disk or going to XP?

Thanks for your expertise!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top