Green image preview


G

Guest

I have problem with Windows Vista Home Premium image preview program. It is a
default viewer for image files, I think proper name is Windows Photo Gallery.
My Vista is fully updated one.

When I open image choosing "Preview" from options it opens in Windows image
previewer but there seems to be some strange green overlay or something, and
this applies to all images I open in preview view...

Heres screenshot of problem:

http://i22.tinypic.com/1060gao.jpg

My computer specs:
CPU: Intel Core 2 Quad Q6600, quad core CPU @ 2,4Ghz, stock cooler
MOTHERBOARD: ASUS P5K Premium, 0302 Beta BIOS
GRAPHICS CARD: Nvidia GeForce 8800GTS 640MB @ stock speeds
SOUND CARD: RealTek ADI AD1988B
RAM: 2 x 1GB DDR2 G.Skill PC6400 @ 800Mhz, 4-4-4-4-12
HARD DRIVE: 500GB Seagate ST3500630AS SATA2
CD/DVD DRIVE: Samsung SATA SH-S203B
POWER SUPPLY: Antec NeoHE 550W
OPERATING SYSTEM: Windows Vista Home Premium inc. updates
DRIVERS: ForceWare Beta v.163.71, Intel Inf v.8.4.0.1016
 
Ad

Advertisements

C

Cal Bear '66

Control Panel (Classic view) > Color Management > highlight the ICC Profile and
press the Remove button.

You may also want to check your monitor manufacturer to see if there are updated
color profile for your monitor.


I Bleed Blue and Gold
GO BEARS!
 
S

Synapse Syndrome

Cal Bear '66 said:
Control Panel (Classic view) > Color Management > highlight the ICC
Profile and press the Remove button.

You may also want to check your monitor manufacturer to see if there are
updated color profile for your monitor.


I think it's possible for an ICC profile to be applied more than once, IIRC.

I think once I had a problem that was a bit confusing to work out, and it
involved the ICC profile being applied by Adobe Gamma, as well as Windows,
or the graphics card drivers. This resulted in a strange orangey colour
shift in Photoshop.

ss.
 
M

Michael

Most probably you have an incorrect setting in your color management for
your display.

Start Orb
type
Color Management and hit return in the search box.
Devices Tab
In the drop down list make sure your display is selected.

The entry in the Profiles associated with this device is probably wrong.
Make note of the entry. If there is a check box 'Use my settings for this
device' uncheck it for testing purposes. If unchecking the box works then
come back to this dialog and remove the Profile from the list of profiles. I
have no profile specified and except for some graphics designers with
specialized monitors none is needed.

Michael
 
S

Synapse Syndrome

Michael said:
I have no profile specified and except for some graphics designers with
specialized monitors none is needed.


Anybody that uses graphics editing programs, and/or wants their inkjet
printouts and scans to all look the same as they do on the screen, should be
using ICC profiles on their monitor, printer and scanner.

Professionals in design and print actually make their own ICC profiles, and
recalibrate every couple of weeks.

ss.
 
G

Guest

Thank you all for your quick answers. You all were right, I had changed my
color profile to Acers supplied profile for my LCD monitor, but it seems that
it didnt works well or was corrupted, reverted to system defaults and now it
works okay.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top