GPO not being applied to OU



I am running Terminal Services on Win2K SP4 with Citrix
XPa on 6 server load balanced and have multiple groups
that access these servers. I AD is set up based on
Microsoft's article for Building Hosted Application
Services. I have several OU that currently have GPO's and
they are being applied correctly, but I am having
difficulties with any new OU getting the GPO to be
applied. I check my DNS and its good. I have deleted the
GPO and created a new one with no change. I have created
an new OU,GPO and user to test still no change. I ran the
gpresults tool and it shows that a GPO is applied but I
not sure how to tell which one (default or local OU or
both). I am not able to use loopback type policies due to
each group has different restrictions and they may have
access to 3 servers, so the GPO has to be created and
applied to each groups OU. If anyone has any ideas on this
I would appeciate it.



Buz [MSFT]

I would check for Userenv and Scecli errors on the client to start with.
Repost with the exact details contained within those warnings or errors (if
there are any).
Also verify you can hit \\\sysvol\\polices....
from the Terminal Server. If not look further into the DNS setup

Buz Brodin
MCSE NT4 / Win2K
Microsoft Enterprise Domain Support

Get Secure! -

This posting is provided "as is" with no warranties and confers no rights.

Please do not send e-mail directly to this alias. This alias is for
newsgroup purposes only.


I resolved the issue. It was permissions on the parent OU
were incorrect. Thanks for the help.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question