GPedit.msc - acces is denied.


D

Dieter D'Hoker

When i'm trying to acces the "Local Security Policy" from the control panel
or directly run GPedit.msc, I always get a Group Policy Error: "You do not
have permission to perform this operation. Acces is denied."
I tried running it under several administrator accounts all with the same
effect. I don't know where to start looking to fix this problem. Anybody has
a clue?
First I thought It was because of recursive chmod in cygwin that went out of
control some time ago, but i rechecked all the file and directory
permissions on the windows-folder, and they all seem to be ok now.
The PC is running windows XP Professional SP2 and is not part of a domain.

Thx, for any help.
 
Ad

Advertisements

S

Steven L Umbach

Check permissions to the windows\system32\group policy folder and subfolders
to make sure administrators have full control and you are not a member of
any group that has any deny permissions to those folders/files such as
users, authenticated users, or everyone. If you make no progress try running
filemon from SysInternals just before you try accessing secedit.msc looking
for access denied in the results column. If you have a lot of entries for
filemon to look through [very likely] use options/filter/highlight and enter
access denied in highlight which will make those entries easier to
nd. --- Steve

http://www.sysinternals.com/Utilities/Filemon.html --- filemon
 
Ad

Advertisements

D

Dieter D'Hoker

Steven said:
Check permissions to the windows\system32\group policy folder and
subfolders to make sure administrators have full control and you are
not a member of any group that has any deny permissions to those
folders/files such as users, authenticated users, or everyone. If you
make no progress try running filemon from SysInternals just before
you try accessing secedit.msc looking for access denied in the
results column. If you have a lot of entries for filemon to look
through [very likely] use options/filter/highlight and enter access
denied in highlight which will make those entries easier to
Thanks a lot, the attribute of C:\WINDOWS\system32\GroupPolicy\gpt.ini was
set to Read-only,
changing that finally fixed my problem.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

gpedit.msc, access denied 2
acces denied 1
Acces Denied too 1
gpedit.msc 6
gpedit.msc???? 2
Acces denied to modify folder 2
Copying "Acces is denied" files 1
gpedit.msc 2

Top