Getting Rid of those "System Volume Information" files


C

casey.o

I know this has been discussed before on here, but I can not recall how
to stop those files from being created. Yes, I recall it is good to
leave them on Drive C: (the boot drive). And I'll leave those. But I
am sick and tired of those files being on every one of my portable USB
hard drives. I do NOT want them on those portable drives. Besides
wasting drive space, I am concerned that they could be a means to
transport malware. Those drives get plugged into Win2000, WinXP and if
I had drivers, I'd use them on Win98 too. I might even plug these
drives into a linux boot. XP will not let me remove them either, so I
will have to attempt to boot to linux to remove them. But there is no
sense removing them until I find a way to stop them from being created.
It's apparently XP on my laptop that is creating them. How can I
disable that? I DO NOT want them on portable drives at all....

Thanks
 
Ad

Advertisements

J

JJ

I know this has been discussed before on here, but I can not recall how
to stop those files from being created. Yes, I recall it is good to
leave them on Drive C: (the boot drive). And I'll leave those. But I
am sick and tired of those files being on every one of my portable USB
hard drives. I do NOT want them on those portable drives. Besides
wasting drive space, I am concerned that they could be a means to
transport malware. Those drives get plugged into Win2000, WinXP and if
I had drivers, I'd use them on Win98 too. I might even plug these
drives into a linux boot. XP will not let me remove them either, so I
will have to attempt to boot to linux to remove them. But there is no
sense removing them until I find a way to stop them from being created.
It's apparently XP on my laptop that is creating them. How can I
disable that? I DO NOT want them on portable drives at all....

Thanks

Turn off System Restore completely.

Desktop > My Computer > Properties > System Restore

Tick the "Turn off System Restore on all drives". Then delete any remnants
of "System Volume Information" folders in all drives.
 
Ad

Advertisements

C

casey.o

Turn off System Restore completely.

Desktop > My Computer > Properties > System Restore

Tick the "Turn off System Restore on all drives". Then delete any remnants
of "System Volume Information" folders in all drives.

I did that. I deleted it on all HDD drives and all external drives, but
there is one external USB drive which I can not get rid of it. Even
linux would not let me remove it. I finally copied all the data off
that drive, removed the partition, recreated a partition, and
reformatted it (using disk mamagement). Guess what, that damn SVI file
returned. It's a 640G drive. I'm currently using "Partition magic",
and will start over again. This time I'm going to make more than one
partition, and use a FAT32 rather than NTFS partition. System Restore
is going to remain turned off on all computers from now on. It's a pain
in the ass. I'll just use Erunt to backup the registry.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top