getting a company to listen


H

husky86

I realize I may be asking the impossible question, but here goes:

When you have a relatively new OEM product (in this case an NVIDIA
motherboard) and the computer manufacturer doesn't seem to care that you are
missing Vista drivers, ultimately how do you ever get through to the company?

Every time I put this desktop to sleep, when I wake it up there's no
Internet connection. I must fully restart the machine each and every time in
order to get an Internet connection.

(I'm running a cable modem situation in a home office. I do have a router,
but bypassing the router entirely does not change the situation.)

The manufacturer has confirmed that this is a motherboard problem (NVIDIA's
nForce 680i SLI). More specifically, they say that NVIDIA has not released
an updated Vista driver to correct the situation.

This situation has been ongoing for at least 8 months.

Because the motherboard is an OEM product, NVIDIA won't talk with me
directly. The same is true for Microsoft.

I'm beginning to wonder if there is ever going to be any driver update.

Any suggestions?
 
Ad

Advertisements

H

husky86

Hi Bob,

I'm running in "high performance mode."

As far as "Set hard drive to turn off a minute or 2 before sleep":

I only have an oiption to set the number of minutes period--not in relation
to "before sleep." Right now it's set to "Never."

I don't have options for Hybrid or Hibernate either.

The other settings are in line with what you have suggested.

Thanks!
 
H

husky86

I was able to change all of the settings according to your recommendations.
I was able to find the hybrid and hibernate settings as well.

Unfortunately, I was still unable to produce an Internet connection upon
awakening the computer out of sleep mode.

Other suggestions that have been made include rolling back the driver (which
I have tried), as well as other network-settings changes. Nothing has worked
thus far.

The computer manufacturer continues to assure me that NVIDIA is working on
resolving this problem -- that it is a known issue and that an update will be
released sometime in the future. However, I don't believe this anymore. It
has been going on for far too long.

Any other suggestions you might have would be most sincerely appreciated!
Thanks very much for your help thus far.
 
H

husky86

The scan found no problems.... or at least I'm pretty sure this is the case.
Once the scan started, I left the computer alone. When I returned, the scan
had completed and the window had automatically closed itself.

Unfortunately, I cannot get the link to work. I have tried it on this
computer as well as another laptop computer. I only get error messages for
that link. Not exactly sure why.

Is there anyway you might be able to simply copy and paste the pertinent
information from that article?

Many thanks!
 
H

husky86

I ran sfc /scannow again. The scan found no problems.

I finally managed to get the link (above) working. It wasn't working for
the past 24 hours, then all of a sudden it started working. Go figure...

Anyways, I have tried a number of the different recommended changes in sleep
and hibernate settings, with no positive results. I will keep researching
and testing various settings. But not very hopeful at this point. =)

Thanks again!
 
H

husky86

My antivirus is AVG; the spyware program I'm using is Spyware Doctor.

What settings do you recommend I change?

Thanks!
 
Ad

Advertisements

H

husky86

I'm not running any firewall program, by the way, other than Windows Vista
Ultimate firewall.

Thanks again!
 
Ad

Advertisements

H

husky86

Bob,

It looks like I have managed to solve the problem; not by focusing on
antivirus or spyware, but rather re-attempting a resolution I have
unsuccessfully attempted two other times in the past. For some reason it's
working this time. I have no idea why the change.

It involves going to the Property section of the network adapter and
unchecking the box "Allow the computer to turn off this device to save power".

Again, this has not worked on two separate occasions in the past. The last
time I tried it was probably 6-8 weeks ago. All of a sudden it is working
during the past 12-24 hours. I have put the computer to sleep on three
separate occasions during this interim and each time I have a perfectly
functioning Internet connection when I awaken it out of sleep mode.

Thanks very much for your help!

If this current solution shuts down in the future I will of course be
posting the problem once again on this website. But so far everything is
working perfectly.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top