FTP problems

  • Thread starter tamekia.goerges
  • Start date

T

tamekia.goerges

I am unable to a site's FTP feature on my computer. I am able
to on other computers, but not mine, so I know there's nothing wrong with their server.

Here is the log:

Resolving host name "ftp.fallingsilent.com"
Connecting to 64.111.112.94 Port: 21
Connected to ftp.fallingsilent.com.
220 ProFTPD 1.3.0rc2 Server (DreamHost FTP) [64.111.112.94]
USER fallingsilent
331 Password required for fallingsilent.
PASS (hidden)
230 User fallingsilent logged in.
SYST
215 UNIX Type: L8
FEAT
211-Features:
MDTM
REST STREAM
SIZE
211 End
PWD
257 "/" is current directory.
TYPE I
200 Type set to I
PASV
227 Entering Passive Mode (64,111,112,94,155,240).
Opening data connection to 64.111.112.94 Port: 39920
LIST -aL
150 Opening ASCII mode data connection for file list
935 bytes transferred. (4.13 KB/s) (221 ms)
226 Transfer complete.
CWD /fallingsilent
250 CWD command successful
PWD
257 "/fallingsilent" is current directory.
PASV
227 Entering Passive Mode (64,111,112,94,161,182).
Opening data connection to 64.111.112.94 Port: 41398
LIST -aL
150 Opening ASCII mode data connection for file list
1107 bytes transferred. (6.35 KB/s) (170 ms)
226 Transfer complete.
MKD /fallingsilent/blog
550 /fallingsilent/blog: File exists
CWD /fallingsilent/blog
250 CWD command successful
PWD
257 "/fallingsilent/blog" is current directory.
PASV
227 Entering Passive Mode (64,111,112,94,224,9).
Opening data connection to 64.111.112.94 Port: 57353
LIST -aL
150 Opening ASCII mode data connection for file list
278 bytes transferred. (3.87 KB/s) (70 ms)
226 Transfer complete.
Remote file exist check: 'README.txt'.
SIZE README.txt
213 0
MDTM README.txt
213 20051002154049
PASV
227 Entering Passive Mode (64,111,112,94,206,1).
Opening data connection to 64.111.112.94 Port: 52737
STOR README.txt
150 Opening BINARY mode data connection for README.txt
5320 bytes transferred. (47.2 KB/s) (110 ms)
Timeout (30s).
Client closed the connection.
Transfer failed.

I tried disabling zonealarm and windows firewall, but it still did not go through

(e-mail address removed)
 
Ad

Advertisements

R

Rick \Nutcase\ Rogers

Hi,

Check Internet Options/Advanced tab in the Control Panel, change the setting
for using passive ftp.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP

Associate Expert - WindowsXP Expert Zone

Windows help - www.rickrogers.org
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top