Frontpage2003 creating many subdirectories by itself...


S

sgbrix

I'm coming crawling on my knees for help on this one. After starting
FrontPage and trying to open my site on local C:/ I find that it
creates 43 subdirectory and moved the whole site down to the last
directory. Is this common? No virus found by Spybot, AVG etc.

I could only copy one file at the time to move it back up. Now I can't
remove any of these subdirectories, looks kind of sloppy.

The site will now open but I'm worried about the whole setup right
now.

Any hint of how to clean this mess up?

SG Brix
 
Ad

Advertisements

S

Stefan B Rusynko

Did you actually create a FP web at your C: drive root level as C:\ ?
If so, you converted your whole drive to a FP Web - not a good idea
Carefully open the web File Open Web / Site at C:\ and right click the root to Delete,
BUT make sure you select the option to Remove FP info only (not all files!)

Create your FP webs in folders on your drive like C:\wwwMyWeb

Otherwise explain what you did and what your problem is

--




| I'm coming crawling on my knees for help on this one. After starting
| FrontPage and trying to open my site on local C:/ I find that it
| creates 43 subdirectory and moved the whole site down to the last
| directory. Is this common? No virus found by Spybot, AVG etc.
|
| I could only copy one file at the time to move it back up. Now I can't
| remove any of these subdirectories, looks kind of sloppy.
|
| The site will now open but I'm worried about the whole setup right
| now.
|
| Any hint of how to clean this mess up?
|
| SG Brix
 
S

sgbrix

Stefan B Rusynko said:
Did you actually create a FP web at your C: drive root level as C:\ ?
If so, you converted your whole drive to a FP Web - not a good idea
Carefully open the web File Open Web / Site at C:\ and right click the root to Delete,
BUT make sure you select the option to Remove FP info only (not all files!)

Create your FP webs in folders on your drive like C:\wwwMyWeb

Otherwise explain what you did and what your problem is
----snip

Thanks for answering, but my problem is different. It looks like this
C:\client\websitename\(and now an explosion of @ 45 new
sub-directories named the same thing "websitename") and at the end of
this string the original website with all their files.

I copied this last directory back in at C:\client\ and had to rename
it. But I can't for my life delete this long string of subdirectories.
File by file or any other way. I get the error that it can't find the
file etc. But you can copy and paste the files (thank god).

Things seem to work ok, but the whole thing looks messy, and I'm
worrying over what else could happen.

Yes, I have reinstalled FP03, checked over and over for any virus
problem.

This whole thing happened when I open FP03. I always first engage the
software, and then open whatever site within it and old habit from dos
I guess.

I be grateful for any further suggestions

SG Brix
 
J

Jens Peter Karlsen[FP MVP]

Run scandisk (or Fdisk) to repair damages to the file structure on the
HD.

Regards Jens Peter Karlsen. Microsoft MVP - Frontpage.
-----Original Message-----
From: sgbrix [mailto:sgbrix@yahoo.com]
Posted At: 4. september 2004 18:31
Posted To: microsoft.public.frontpage.client
Conversation: Frontpage2003 creating many subdirectories by itself...
Subject: Re: Frontpage2003 creating many subdirectories by itself...


Stefan B Rusynko said:
Did you actually create a FP web at your C: drive root level as C:\ ?
If so, you converted your whole drive to a FP Web - not a good idea
Carefully open the web File Open Web / Site at C:\ and right click the
root to Delete, BUT make sure you select the option to Remove FP info
only (not all files!)

Create your FP webs in folders on your drive like C:\wwwMyWeb

Otherwise explain what you did and what your problem is
----snip

Thanks for answering, but my problem is different. It looks
like this C:\client\websitename\(and now an explosion of @ 45
new sub-directories named the same thing "websitename") and
at the end of this string the original website with all their files.

I copied this last directory back in at C:\client\ and had to
rename it. But I can't for my life delete this long string of
subdirectories.
File by file or any other way. I get the error that it can't
find the file etc. But you can copy and paste the files (thank god).

Things seem to work ok, but the whole thing looks messy, and
I'm worrying over what else could happen.

Yes, I have reinstalled FP03, checked over and over for any
virus problem.

This whole thing happened when I open FP03. I always first
engage the software, and then open whatever site within it
and old habit from dos I guess.

I be grateful for any further suggestions

SG Brix
 
Ad

Advertisements

S

sgbrix

Jens Peter Karlsen said:
Run scandisk (or Fdisk) to repair damages to the file structure on the
HD.
---sip

Did that and yes a couple of files (wftp) I was able to delete. The
rest is still not going anywhere.

SG Brix
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top