front page and photo shop 6


G

Guest

could someone answer this for me? I made some text in ps6 and want to use them in FP2000. when i put them on the page and publis them the text i made in photo shop is all over the place. i have tried tables. absolue positioning, inserting them as jpeg and gif, nothing seems to work. does anyone have any reason or suggestions. please help . thank you very muc
 
Ad

Advertisements

R

Rick Budde

Have you tried structuring your site with the use of
tables and placing the content (including the text you
refer to in your question) in the cells of those tables?
-----Original Message-----
could someone answer this for me? I made some text in
ps6 and want to use them in FP2000. when i put them on
the page and publis them the text i made in photo shop is
all over the place. i have tried tables. absolue
positioning, inserting them as jpeg and gif, nothing
seems to work. does anyone have any reason or
suggestions. please help . thank you very much
 
?

=?iso-8859-1?Q?Crash_Gordon=AE?=

creating .gifs out of text in ps6 should work fine if you put them in tables.
what's the url of the site, so we may help you better.

R.


| could someone answer this for me? I made some text in ps6 and want to use them in FP2000. when i put them on the page and publis them the text i made in photo shop is all over the place. i have tried tables. absolue positioning, inserting them as jpeg and gif, nothing seems to work. does anyone have any reason or suggestions. please help . thank you very much
|
 
K

Kevin Spencer

I didn't see anything at the URL you posted. How about posting the URL of
the page with the problem?

--
HTH,
Kevin Spencer
..Net Developer
Microsoft MVP
Big things are made up
of lots of little things.

Lisa said:
I have tried using tables. i would create the table and put the pics and
graphics in the table but to no avail. in ps i hade made a border that i
want to use around the picuture. i used layers in ps to create "one"
picture. and when i insert thim into the table in FP the picture will move
when i preview it. i have tried the absolute positioning as well. i have
inserted them as jpeg and gif. and nothing worked. actually the gif made it
worse. the site is www.atveffects.com. also when i try to use text that i
made in ps, the same thing happens. they move around. thank you all for
your help
 
Ad

Advertisements

T

Thomas A. Rowe

Create a page online that is not linked to any other page on your site, and the provide us with the
URL to this page.

--
==============================================
Thomas A. Rowe (Microsoft MVP - FrontPage)
WEBMASTER Resources(tm)

FrontPage Resources, WebCircle, MS KB Quick Links, etc.
==============================================


Lisa said:
That is the page i am having problems with , i am not using the pics and the fonts that i would
like because i dont want a messy page out there.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top