Free/Busy Issues


J

Jamie Nordmeyer

Hi all. Our Exchange server is Exchange 2003 running on Windows 2003 Server.
The client machine in question is running Windows 2000, SP3, and Outlook XP
(10). The problem I'm having is that his Outlook client isn't publishing his
Free/Busy information to Exchange, despite the setting being set for 6
months worth of data. I've ran Windows update and Office update, uninstalled
Office, ran RegClean, and reinstalled office, all to no avail. I know it's
Outlook, and not Exchange, because an article on the net suggested deleting
the user specific Free/Busy entry on the exchange server, and Outlook would
rebuild it. I did this with my own account, and indeed, my Free/Busy entry
was recreated. Not so with this particular user.

Any ideas? Thanks in advance.

Kyosa Jamie Nordmeyer, Yi Dan
Portland, OR
 
Ad

Advertisements

J

Jamie Nordmeyer

You know how sometimes just talking a problem out helps you solve it? Case
and point. I went back down to the users machine and deleted his Outlook
profile, then rebuilt it. I assumed (incorrectly apparently) that the
profile would be deleted when I uninstalled Outlook. It wasn't. Either
way, this fixed the problem. Apparently something in his profile had been
corrupted. Weird.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top