Framework dependencies


R

rajagopal.ns

An application of ours uses third party dlls and our own dlls.
Overall it works fine, if .NET frameworks 1.0, 1.1 and 2.0 are
installed.

If only framework 2 is installed, it is not working fine.

How do we find which DLL requires .NET framework 1.0 / 1.1 to run
properly. If there is a tool which will tell the .NET framework
version to be installed for a dll to run, it will help us to plan for
migration to framework 2.0 completely

Regards
NS Rajagopal
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top