EZ Trust AV Update Problems Today (Feb 2)

Discussion in 'Anti-Virus' started by George S., Feb 2, 2006.

  1. George S.

    George S. Guest

    Anyone else having problems with updates of EZ Trust AV today (Thurs, Feb 2)
    ???
     
    George S., Feb 2, 2006
    #1
    1. Advertisements

  2. George S.

    Heather Guest

    Yes....they were a bit slow this morning. Had to try twice to get them.

    Heather
     
    Heather, Feb 2, 2006
    #2
    1. Advertisements

  3. George S.

    Guest Guest

    Yes. Can't get through.
     
    Guest, Feb 2, 2006
    #3
  4. George S.

    George S. Guest

    Hi all--

    Latest report---- I seemed to have been redirected to their UK download site
    and my program was upgraded to engine version 12.4.1 and the virus signature
    update is now 2063. Previous to this update, was at engine 11.9.1 and
    signature 9626. I have a paid subscription. My friend, who is running the
    freebie one year version just tried to update and was advised he is still
    current at 11.91 and 9626!!! Strange going-ons with our friends at EZ
    Trust. Anyone else ???
     
    George S., Feb 2, 2006
    #4
  5. George S.

    George S. Guest

    THIS JUST POSTED ON THEIR SITE:


    February 2, 2006
    ***You may experience problems with updating your eTrust EZ Antivirus
    program. The error message you will receive is "Fatal Error 3". We are aware
    of the problem and are working to post a fix shortly. Please try the update
    again later. Please do not open a technical support issue related to this
    problem***
     
    George S., Feb 2, 2006
    #5
  6. George S.

    emtech Guest

    Yes, that's at www.my-etrust.com/Support/TechSupport.aspx

    What I noticed this morning was that two computers that had
    successfully updated themselves to sig file 9639 developed problems
    about an hour later when the Windows Security Center balloon popped
    up and announced that eTrust was no longer running and the computers
    were no longer protected. Sure enough the program itself confirmed
    that the realtime file scanner was no longer on.

    Attempts at updating failed. Then, later in the day, the update
    became satisfied with whatever sig file you're running and stated
    that the computer was already running the latest update.
    Interestingly, this occurred even on a test drive that hadn't
    been in a computer since January 15 and was still at 9610.

    So they seemed to have solved the "fatal error" problem by being
    satisfied with whatever old sig file you happen to be running...
     
    emtech, Feb 3, 2006
    #6
  7. George S.

    Rusty Nale Guest

    Based on the reports I am seeing around the Internet, it looks like Computer
    Associates and their E-Trust anti-virus download sites got either hit or
    infected this morning (Kama-Sutra???) as many folks are complaining that
    they cannot update AND the updating services turning their real-time
    scanning engines off, etc, etc, etc. Their website (which is always a
    hodge-podge mess to begin with) and help sites were running very slow when
    they were running at all and a friend tells me he was unable to get through
    on real-time chat with them after his java window reported there were 257
    people waiting ahead of him for a rep to come online!!! After waiting four
    hours, he gave up. Their phone lines were also busy or unreachable during
    the daytime. What a mess.
     
    Rusty Nale, Feb 3, 2006
    #7
  8. George S.

    George S. Guest

    Hi emtech---

    Something really got screwed up with Computer Assoc and E-Trust anti-virus.
    I finally ended up with a new engine version and signature version and G*d
    only knows where that came from!! And yes, I also saw the updater reporting
    all was well even with the scanner not running and NO signature file
    installed. I tried to navigate through their website which was also in
    shambles. I've been around since the days of Innoculate-It and through all
    of E-Trust, but today was NOT a good day for them. On the eve of the "Kama
    Sutra" arrival, it was not a good day to have these kinds of problems. Once
    the smoke clears, I may start looking around at other AV programs. Their
    website is a wasteland of misinformation (different pages on their site were
    reported three different versions of E-Trust AV as being current)--- it
    appears that they have basically given up trying to keep it in any type of
    logical order. Thanks again for your info.
     
    George S., Feb 3, 2006
    #8
  9. George S.

    emtech Guest

    Looks as if something's happened in the last few hours, though. My
    test hard drive, unused since January 15, had engine 11.9.1 and sig
    version 9610. Earlier today, a forced download reported that that
    was just fine with eTrust and that my system was up to date even
    though it was more than two weeks old...

    2/2/2006 14:01:39 PM ##################################
    2/2/2006 14:01:39 PM # Starting Log #
    2/2/2006 14:01:39 PM ##################################
    2/2/2006 14:01:39 PM
    2/2/2006 14:01:39 PM Internet::blush:pen() Using preconfig
    2/2/2006 14:01:39 PM Internet::connectHttpServer()
    http://downloads.My-eTrust.com/?lang=en-US
    2/2/2006 14:01:39 PM Internet::blush:penHttpServer() POST
    Antivirus/GetSignature/autodownload.pl
    2/2/2006 14:01:39 PM Using module file:
    http://downloads.my-etrust.com/Antivirus/GetSignature/autodownload/7/modules.txt
    2/2/2006 14:01:39 PM Autodownload version = 2.1.0.4
    2/2/2006 14:01:40 PM Downloading module list:
    2/2/2006 14:01:40 PM Available modules...
    2/2/2006 14:01:41 PM Your antivirus product is already up-to-date.

    I did another download a few minutes ago and, like you, am now
    running engine 12.4.1 and sig version 2063...

    2/2/2006 19:37:49 PM ##################################
    2/2/2006 19:37:50 PM # Starting Log #
    2/2/2006 19:37:50 PM ##################################
    2/2/2006 19:37:50 PM
    2/2/2006 19:37:50 PM Internet::blush:pen() Using preconfig
    2/2/2006 19:37:51 PM Internet::connectHttpServer()
    http://downloads.My-eTrust.com/?lang=en-US
    2/2/2006 19:37:51 PM Internet::blush:penHttpServer() POST
    Antivirus/GetSignature/autodownload.pl
    2/2/2006 19:37:52 PM Using module file:
    http://consumerdownloads.ca.com/pub/myeTrust/autodownload/7/modules.txt
    2/2/2006 19:37:52 PM Autodownload version = 2.1.0.4
    2/2/2006 19:37:52 PM Downloading module list:
    2/2/2006 19:37:52 PM Available modules...
    2/2/2006 19:37:52 PM vete Version 11.9.1.1 installed. Now installing
    new version 12.4.1 Size: 376865b
    2/2/2006 19:37:52 PM vete2k Version 11.9.1 installed. Now installing
    new version 12.4.1 Size: 296383b
    2/2/2006 19:37:52 PM driverdir Version 1 installed. Now installing
    new version 2 Size: 449b
    2/2/2006 19:37:52 PM av.signatures not currently installed. Now
    installing new version 2063 Size: 3254178b
    2/2/2006 19:37:52 PM vetemv not currently installed. Now installing
    new version 1 Size: 627b
    2/2/2006 19:37:52 PM cafix not currently installed. Now installing
    new version 1.6.6 Size: 32352b
    2/2/2006 19:38:42 PM Your antivirus product has updated successfully.
     
    emtech, Feb 3, 2006
    #9
  10. George S.

    emtech Guest

    From:
    http://crm.my-etrust.com/CIDocument.asp?KDId=1908&GUID=C06A1832DCA54A27982482FBB17F3C70

    Or: http://snipurl.com/m6l0

    Document ID: 1908
    Modify Date: Feb 2 2006

    To download the latest EZ Antivirus update signatures in one big file,
    simply download the latest file depending on your Engine Version from
    one of the locations below:

    For eTrust EZ Antivirus with Engine Versions of 11.9.1, download the
    9xxx series signatures from:
    ftp://ftpez.ca.com/pub/myeTrust/autodownload/sigs/

    For eTrust EZ Antivirus with Engine Versios of 12.4.1, download the
    2xxx series signatures from:
    ftp://ftpez.ca.com/pub/myeTrust/autodownload/7/sigs/

    Note: You will most likely have the 12.4.1 engine installed as the
    Autodownload component currently attempts to update the engine to this
    version if it is not present.
     
    emtech, Feb 3, 2006
    #10
  11. George S.

    Joan Archer Guest

    Yes my husband runs it and had problems. He has noticed it usually happens
    if there are two come in together, a small file and a larger one, then it
    always fails first time.
    Joan
     
    Joan Archer, Feb 3, 2006
    #11
  12. George S.

    Joan Archer Guest

    I had no problems updating this morning, it went through without a
    problem.
    Joan
     
    Joan Archer, Feb 3, 2006
    #12
  13. George S.

    emtech Guest

    Maybe they have. Posted overnight at eTrust's website:
    http://crm.my-etrust.com/CIDocument.asp?KDId=2106&GUID=14CC04BD29BD4670BCDEE0779ABC2D8C

    Or: http://snipurl.com/m719

    Document ID: 2106
    Modify Date: Feb 2 2006

    Resolution:
    Yesterday we’ve released new series of updates for EZ Antivirus/Vet
    software with the new engine 12.4.1. Unfortunately for the limited
    time, servers were instructing the old 9xxx series to be applied in
    the update instead of 2xxx series. This resulted in mismatch of the
    engine and the signatures, that is, some customers ended up with
    engine 12 and 9xxx dat update applied, that caused their Real-time
    protection to be disabled.In order to fix this problem, development
    released the patch that will:

    A. Install vet.dat and boot.dat (2063)
    B. Delete modules.txt
    C. Ask for reboot

    Here is the link for the fix utility:

    ftp://myetrustbeta:/sigfix2063.exe

    Since we introduced new engine for EZ Antivirus 7 and Vet Antivirus
    7 software, instructions on how to manually update virus signature
    files are updated as well:

    http://crm.my-etrust.com/login.asp?username=guest&target=DOCUMENT&openparameter=1908
     
    emtech, Feb 3, 2006
    #13
  14. George S.

    Heather Guest

    Thanks to you and George for the information. I used your instructions
    and had Version 11.9.1 on here.....but now I have the update as you
    figured would happen. (12.4.1) with 2064 which just came out.

    Baffling, lol. But I thank you for the links to get the downloads
    manually. I have had that stupid Error 3 a few times, so this will be
    quite helpful.

    Trying to find things on their website is bloody impossible!! And I too
    have used EZ Trust since the old free Inoculate days. I currently have
    the free one, but was paying for it for 3 years or so.

    I do hope they get their act together because I quite like their AV.

    Cheers.....Heather
     
    Heather, Feb 4, 2006
    #14
  15. George S.

    Guest

    After updating the scan engine to 12.4.1

    the real-time scan cause blue screen (BSOD) on startup
    and loops the the startup even when I disable auto reboot in
    preferences

    the bluescreen only away, when I start in safemode and disable
    real-time scan

    I'm using Windows 2000 profesional SP4 on an ASUS CUSL2
     
    , Feb 7, 2006
    #15
  16. George S.

    BoB Guest

    My [not so] EZ upgrade on Win98SE, caused the computer to always boot
    in safemode and mysteriously shutdown on occasion which always brought
    scandisk into the scenerio. Got pi**ed and decided to sacrifice the
    last 5 months of my subscription and uninstalled EZ. They doubled the
    price of annual fees and screwed up the AV on top of that.

    I've been with EZ since free IPE days, but since there are better AVs
    available, I'll move on down the road.

    I'm done ranting now!

    Hope you figure out your problem.

    BoB
     
    BoB, Feb 8, 2006
    #16
  17. George S.

    Heather Guest

    Mine updated just fine. #5026 I believe. Try manually later. But mine
    auto updated as soon as I came on, as usual.

    Heather
     
    Heather, Aug 2, 2007
    #17
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.