Excel keeps selecting two cells


E

eel_electric

Often, but not always, when I want to select a single cell in Excel 2007, two
cells are automatically selected. How do I prevent this behavior? Is there
a problem with my mouse's drivers or is there a setting in Excel that I may
be missing? It's a Logitech Performance Laser wireless mouse.

Also, sometimes when I want to select multiple cells by dragging the cursor
over multiple cells, Excel will instead move the starting cell to a new
location (to the last cell I intended to select). How can I turn off that
behavior?
 
Ad

Advertisements

S

Sheeloo

This should not have anything to do with Excel or Mouse.

If you accidentally click on the border around the cell while moving the
selection, it will drag the cell instead of selecting all the cells in
between.

If two cells are merged then selecting one may seem like that two are
selected.

If you can describe what you do exactly if you think you are still having
problem then it wil help us simulate the problem.
 
E

eel_electric

The problem is identical to the problem described in "Cell Selection" posted
earlier today, except that the number of cells automatically selected is
different. The cells are not merged. "Extend Selection" is not enabled, and
toggeling F8 does not correct the problem. Changing the zoom level from 100%
does correct the problem for a while, but it seems to eventually return, even
at zoom levels other than 100%.

I do not know what other information I can give you to help you replicate
the problem. I try to select one cell, but the cell directly below the cell
I attempt to select is also selected. If I copy the selection, both cells
are copied. This is a problem, since I only intended to copy a single cell.
Every cell I click on exhibits the same behavior. It is frustrating, as the
only way I can select a single cell is to change the zoom level.

I was hoping it was a known issue. However, it appears to be a new issue,
but not an isolated one.

On the other matter: My question was "how do you turn off drag and drop?"
After posting the thread, I found that you can deselect "Enable Fill Handle
and cell drag-and-drop" (Office button>Excel Options>Advanced Tab). I wish
the options were separate, as I find the fill handle crucial to Excel but
find cell drag-and-drop to be annoying.
 
Ad

Advertisements

E

Elaine

I am having the same problem, except that sometimes it is 2 cells, sometimes
much more. Sometimes trying to select one row selects 4. Sometimes they are
horizontal neighbors, sometimes vertical, sometimes a group of 2 across, 3
down... etc. Double clicking and mousing around will undo it for a few
moments sometimes, and then it re-engages. It often doesn't select the same
group. I can't isolate an algorithm for it.

This just started today. XP SP3 installed yesterday. This is in a file
created 3 weeks ago that I just opened up again. Closing and reopening
doesn't help.

I'm having to do everything- cell selection, and formula writing - by hand
without mouse clicking. Ugh.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top