EVENT ID: 107 "Software Installation was unable to read the MSI file" error!!

  • Thread starter Joe \(thrillerIT\)
  • Start date

J

Joe \(thrillerIT\)

All:

For the last couple of days, I have been trying to deploy
a package via a GPO and have been encountering the
following error on the domain controller I'm creating the
package link on:

Event ID: 107
Source: Software Installation

Description:
Software Installation was unable to read the MSI file
\\[server_name]\Packages\Package0051\PRODUCTS\app.msi.
The following error was encountered: SQL query syntax
invalid or unsupported.

I have even tried creating a NEW GPO and attempted to add
the package, but no luck, same error (I also re-created a
new package link from a different server, same error). The
thought of a corrupted package also crossed my mind so I
conducted a restore from 6 months ago, still no luck.
Funny thing is, this package has been in production for
about 3 years now. We have only noticed the issue for
about 1 month when we did not see the application install
on new machine builds.
Can anyone point me to any documentation explaining how to
troubleshoot this issue more efficiently? Any ideas will
be greatly appreciated? (I have also tried searching on
GOOGLE, but there are not a lot of articles pointing to
this issue.) The reason I think it's a MSI issue is
because I'm able to create a package link of any other
MSI's with no problems.

Thanks again,

J.M.C.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top