Errors- HTTP, Terminal Services, TBS, DPS, UAC, Code Integrity, WM


G

Gaurav

Hi,
I installed SP1, 3.5 .net framework and Microsoft Silverlight ON 22-03-08 .
Since that time I'm being bombarded with error messages. I uninstalled SP1
and 3.5 .net framework but the problems continued, I reinstalled SP1 again
yesterday (not 3.5 .net framework). I want to tell you before installing I
did not had any such errors specially the HTTP event and Terminal Services.
The errors I have posted below have several entries in Event Log lately.
Please see the error details below;
1.
Log Name: System
Source: Microsoft-Windows-HttpEvent
Date: 27-03-2008 12:49:59
Event ID: 15016
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Home-PC
Description:
Unable to initialize the security package Kerberos for server side
authentication. The data field contains the error number.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-HttpEvent"
Guid="{7b6bc78c-898b-4170-bbf8-1a469ea43fc5}" EventSourceName="HTTP" />
<EventID Qualifiers="49152">15016</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-03-27T07:19:59.946Z" />
<EventRecordID>18725</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="72" />
<Channel>System</Channel>
<Computer>Home-PC</Computer>
<Security />
</System>
<EventData>
<Data Name="DeviceObject">\Device\Http\ReqQueue</Data>
<Data Name="SecurityPackage">Kerberos</Data>
<Binary>000004000200300000000000A83A00C00000000000000000000000000000000000000000000000000E030980</Binary>
</EventData>
</Event>
2. (I tried the troubleshoot steps found in Technet to restart the service,
but Terminal Service always showing Running. I cant understand why is it
showing this error even when Terminal Service is running)
Log Name: System
Source: Microsoft-Windows-TerminalServices-LocalSessionManager
Date: 27-03-2008 12:50:00
Event ID: 1048
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Home-PC
Description:
Terminal Service start failed. The relevant status code was The
configuration data for this product is corrupt. Contact your support
personnel.
..
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-TerminalServices-LocalSessionManager"
Guid="{5d896912-022d-40aa-a3a8-4fa5515c76d7}" EventSourceName="LSM" />
<EventID Qualifiers="49152">1048</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-03-27T07:20:00.000Z" />
<EventRecordID>18724</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>Home-PC</Computer>
<Security />
</System>
<EventData>
<Data>The configuration data for this product is corrupt. Contact your
support personnel.
</Data>
</EventData>
</Event>
3.
Log Name: System
Source: Microsoft-Windows-TBS
Date: 27-03-2008 12:52:03
Event ID: 537
Task Category: None
Level: Information
Keywords:
User: LOCAL SERVICE
Computer: Home-PC
Description:
A compatible Trusted Platform Module (TPM) Security Device cannot be found
on this computer. TBS could not be started.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-TBS"
Guid="{51480c1a-90aa-416e-98fd-4c11f735349b}" />
<EventID>537</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2008-03-27T07:22:03.244Z" />
<EventRecordID>18807</EventRecordID>
<Correlation />
<Execution ProcessID="1336" ThreadID="3036" />
<Channel>System</Channel>
<Computer>Home-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
</EventData>
</Event>
4.
Log Name: Microsoft-Windows-Diagnosis-DPS/Operational
Source: Microsoft-Windows-Diagnosis-DPS
Date: 27-03-2008 12:17:01
Event ID: 170
Task Category: Scenario Lifecycle
Level: Error
Keywords: Scenario lifecycle events
User: LOCAL SERVICE
Computer: Home-PC
Description:
Diagnostic module {50e3b0eb-5780-49de-9eb5-8d53a51fd146}
(%windir%\system32\pcadm.dll) encountered an error while handling scenario
{d113e4aa-2d07-41b1-8d9b-c065194a791d}, instance
{360726fd-c000-44ae-99e9-8fb4cbc471d4}, original activity ID
{00000000-0000-0000-0000-000000000000}. The error code was -2147024882.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnosis-DPS"
Guid="{6bba3851-2c7e-4dea-8f54-31e5afd029e3}" />
<EventID>170</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>1</Task>
<Opcode>21</Opcode>
<Keywords>0x4000000800000000</Keywords>
<TimeCreated SystemTime="2008-03-27T06:47:01.427Z" />
<EventRecordID>1208</EventRecordID>
<Correlation ActivityID="{360726FD-C000-44AE-99E9-8FB4CBC471D4}" />
<Execution ProcessID="1708" ThreadID="2296" />
<Channel>Microsoft-Windows-Diagnosis-DPS/Operational</Channel>
<Computer>Home-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="ScenarioId">{D113E4AA-2D07-41B1-8D9B-C065194A791D}</Data>
<Data Name="InstanceId">{360726FD-C000-44AE-99E9-8FB4CBC471D4}</Data>
<Data Name="OriginalActivityId">{00000000-0000-0000-0000-000000000000}</Data>
<Data Name="DiagnosticModuleImageName">%windir%\system32\pcadm.dll</Data>
<Data Name="StatusCode">-2147024882</Data>
<Data Name="DiagnosticModuleId">{50E3B0EB-5780-49DE-9EB5-8D53A51FD146}</Data>
</EventData>
</Event>
5.
Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
Source: Microsoft-Windows-Diagnostics-Performance
Date: 27-03-2008 12:51:33
Event ID: 100
Task Category: Boot Performance Monitoring
Level: Warning
Keywords: Event Log
User: LOCAL SERVICE
Computer: Home-PC
Description:
Windows has started up:
Boot Duration : 55306ms
IsDegradation : false
Incident Time (UTC) : 27-03-2008 07:19:29
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance"
Guid="{cfc18ec0-96b1-4eba-961b-622caee05b0a}" />
<EventID>100</EventID>
<Version>1</Version>
<Level>3</Level>
<Task>4002</Task>
<Opcode>34</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2008-03-27T07:21:33.838Z" />
<EventRecordID>357</EventRecordID>
<Correlation ActivityID="{00000000-C6C8-0000-4679-87E5DA8FC801}" />
<Execution ProcessID="1736" ThreadID="484" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>Home-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="BootTsVersion">2</Data>
<Data Name="BootStartTime">2008-03-27T07:19:29.656Z</Data>
<Data Name="BootEndTime">2008-03-27T07:21:30.119Z</Data>
<Data Name="SystemBootInstance">92</Data>
<Data Name="UserBootInstance">90</Data>
<Data Name="BootTime">55306</Data>
<Data Name="MainPathBootTime">33606</Data>
<Data Name="BootKernelInitTime">17</Data>
<Data Name="BootDriverInitTime">1519</Data>
<Data Name="BootDevicesInitTime">6781</Data>
<Data Name="BootPrefetchInitTime">27197</Data>
<Data Name="BootPrefetchBytes">282030080</Data>
<Data Name="BootAutoChkTime">0</Data>
<Data Name="BootSmssInitTime">4592</Data>
<Data Name="BootCriticalServicesInitTime">798</Data>
<Data Name="BootUserProfileProcessingTime">10581</Data>
<Data Name="BootMachineProfileProcessingTime">357</Data>
<Data Name="BootExplorerInitTime">5585</Data>
<Data Name="BootNumStartupApps">12</Data>
<Data Name="BootPostBootTime">21700</Data>
<Data Name="BootIsRebootAfterInstall">false</Data>
<Data Name="BootRootCauseStepImprovementBits">0</Data>
<Data Name="BootRootCauseGradualImprovementBits">0</Data>
<Data Name="BootRootCauseStepDegradationBits">0</Data>
<Data Name="BootRootCauseGradualDegradationBits">0</Data>
<Data Name="BootIsDegradation">false</Data>
<Data Name="BootIsStepDegradation">false</Data>
<Data Name="BootIsGradualDegradation">false</Data>
<Data Name="BootImprovementDelta">0</Data>
<Data Name="BootDegradationDelta">0</Data>
<Data Name="BootIsRootCauseIdentified">false</Data>
</EventData>
</Event>
7.
Log Name: Microsoft-Windows-UAC/Operational
Source: Microsoft-Windows-UAC
Date: 25-03-2008 18:44:14
Event ID: 1
Task Category: (1)
Level: Error
Keywords:
User: Home-PC\Home
Computer: Home-PC
Description:
The process failed to handle ERROR_ELEVATION_REQUIRED during the creation of
a child process.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-UAC"
Guid="{e7558269-3fa5-46ed-9f4d-3c6e282dde55}" />
<EventID>1</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>1</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2008-03-25T13:14:14.403Z" />
<EventRecordID>9</EventRecordID>
<Correlation />
<Execution ProcessID="3924" ThreadID="2088" />
<Channel>Microsoft-Windows-UAC/Operational</Channel>
<Computer>Home-PC</Computer>
<Security UserID="S-1-5-21-2553661717-983648968-3686539882-1000" />
</System>
<EventData>
</EventData>
</Event>
8.
Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
Source: Microsoft-Windows-Diagnostics-Performance
Date: 26-03-2008 15:02:51
Event ID: 100
Task Category: Boot Performance Monitoring
Level: Critical
Keywords: Event Log
User: LOCAL SERVICE
Computer: Home-PC
Description:
Windows has started up:
Boot Duration : 214476ms
IsDegradation : false
Incident Time (UTC) : 26-03-2008 09:28:10
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance"
Guid="{cfc18ec0-96b1-4eba-961b-622caee05b0a}" />
<EventID>100</EventID>
<Version>1</Version>
<Level>1</Level>
<Task>4002</Task>
<Opcode>34</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2008-03-26T09:32:51.793Z" />
<EventRecordID>347</EventRecordID>
<Correlation ActivityID="{00000000-9B8C-0001-6C71-2EB5238FC801}" />
<Execution ProcessID="1696" ThreadID="1204" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>Home-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="BootTsVersion">2</Data>
<Data Name="BootStartTime">2008-03-26T09:28:10.640Z</Data>
<Data Name="BootEndTime">2008-03-26T09:32:47.699Z</Data>
<Data Name="SystemBootInstance">87</Data>
<Data Name="UserBootInstance">85</Data>
<Data Name="BootTime">214476</Data>
<Data Name="MainPathBootTime">187076</Data>
<Data Name="BootKernelInitTime">14</Data>
<Data Name="BootDriverInitTime">4499</Data>
<Data Name="BootDevicesInitTime">6602</Data>
<Data Name="BootPrefetchInitTime">63449</Data>
<Data Name="BootPrefetchBytes">786608128</Data>
<Data Name="BootAutoChkTime">0</Data>
<Data Name="BootSmssInitTime">17211</Data>
<Data Name="BootCriticalServicesInitTime">876</Data>
<Data Name="BootUserProfileProcessingTime">1127</Data>
<Data Name="BootMachineProfileProcessingTime">333</Data>
<Data Name="BootExplorerInitTime">2611</Data>
<Data Name="BootNumStartupApps">12</Data>
<Data Name="BootPostBootTime">27400</Data>
<Data Name="BootIsRebootAfterInstall">false</Data>
<Data Name="BootRootCauseStepImprovementBits">512</Data>
<Data Name="BootRootCauseGradualImprovementBits">0</Data>
<Data Name="BootRootCauseStepDegradationBits">132</Data>
<Data Name="BootRootCauseGradualDegradationBits">4</Data>
<Data Name="BootIsDegradation">false</Data>
<Data Name="BootIsStepDegradation">false</Data>
<Data Name="BootIsGradualDegradation">false</Data>
<Data Name="BootImprovementDelta">0</Data>
<Data Name="BootDegradationDelta">0</Data>
<Data Name="BootIsRootCauseIdentified">true</Data>
</EventData>
</Event>
9.
Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
Source: Microsoft-Windows-Diagnostics-Performance
Date: 26-03-2008 13:51:25
Event ID: 106
Task Category: Boot Performance Monitoring
Level: Error
Keywords: Event Log
User: LOCAL SERVICE
Computer: Home-PC
Description:
Background optimizations (prefetching) took longer to complete, resulting in
a performance degradation in the system start up process:
Name : BackgroundPrefetchTime
Total Time : 56787ms
Degradation Time : 14251ms
Incident Time (UTC) : 26-03-2008 08:19:16
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance"
Guid="{cfc18ec0-96b1-4eba-961b-622caee05b0a}" />
<EventID>106</EventID>
<Version>1</Version>
<Level>2</Level>
<Task>4002</Task>
<Opcode>33</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2008-03-26T08:21:25.172Z" />
<EventRecordID>346</EventRecordID>
<Correlation ActivityID="{00000000-6B7C-0001-7A41-27151A8FC801}" />
<Execution ProcessID="1808" ThreadID="2236" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>Home-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="StartTime">2008-03-26T08:19:16.687Z</Data>
<Data Name="NameLength">23</Data>
<Data Name="Name">BackgroundPrefetchTime</Data>
<Data Name="TotalTime">56787</Data>
<Data Name="DegradationTime">14251</Data>
</EventData>
</Event>
10.
Log Name: Microsoft-Windows-Diagnosis-DPS/Operational
Source: Microsoft-Windows-Diagnosis-DPS
Date: 25-03-2008 22:44:35
Event ID: 170
Task Category: Scenario Lifecycle
Level: Error
Keywords: Scenario lifecycle events
User: LOCAL SERVICE
Computer: Home-PC
Description:
Diagnostic module {15fba3b8-a37a-4f91-bdba-fbb98fe804bf}
(%SystemRoot%\system32\diagperf.dll) encountered an error while handling
scenario {2698178d-fdad-40ae-9d3c-1371703adc5b}, instance
{eed31be9-74ba-41df-a053-da021c985252}, original activity ID
{2698178d-fdad-40ae-9d3c-1371703adc5b}. The error code was -2147155973.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnosis-DPS"
Guid="{6bba3851-2c7e-4dea-8f54-31e5afd029e3}" />
<EventID>170</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>1</Task>
<Opcode>21</Opcode>
<Keywords>0x4000000800000000</Keywords>
<TimeCreated SystemTime="2008-03-25T17:14:35.296Z" />
<EventRecordID>1136</EventRecordID>
<Correlation ActivityID="{EED31BE9-74BA-41DF-A053-DA021C985252}" />
<Execution ProcessID="1888" ThreadID="1036" />
<Channel>Microsoft-Windows-Diagnosis-DPS/Operational</Channel>
<Computer>Home-PC</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="ScenarioId">{2698178D-FDAD-40AE-9D3C-1371703ADC5B}</Data>
<Data Name="InstanceId">{EED31BE9-74BA-41DF-A053-DA021C985252}</Data>
<Data Name="OriginalActivityId">{2698178D-FDAD-40AE-9D3C-1371703ADC5B}</Data>
<Data
Name="DiagnosticModuleImageName">%SystemRoot%\system32\diagperf.dll</Data>
<Data Name="StatusCode">-2147155973</Data>
<Data Name="DiagnosticModuleId">{15FBA3B8-A37A-4F91-BDBA-FBB98FE804BF}</Data>
</EventData>
</Event>
11.
Log Name: Microsoft-Windows-CodeIntegrity/Operational
Source: Microsoft-Windows-CodeIntegrity
Date: 26-03-2008 19:52:44
Event ID: 3002
Task Category: (1)
Level: Error
Keywords:
User: Home-PC\Home
Computer: Home-PC
Description:
Code Integrity is unable to verify the image integrity of the file
\Device\HarddiskVolume1\Windows\System32\drivers\tcpip.sys because the set of
per-page image hashes could not be found on the system.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-CodeIntegrity"
Guid="{4ee76bd8-3cf4-44a0-a0ac-3937643e37a3}" />
<EventID>3002</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>1</Task>
<Opcode>102</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2008-03-26T14:22:44.988Z" />
<EventRecordID>268</EventRecordID>
<Correlation />
<Execution ProcessID="2456" ThreadID="2620" />
<Channel>Microsoft-Windows-CodeIntegrity/Operational</Channel>
<Computer>Home-PC</Computer>
<Security UserID="S-1-5-21-2553661717-983648968-3686539882-1000" />
</System>
<EventData>
<Data Name="FileNameLength">58</Data>
<Data
Name="FileNameBuffer">\Device\HarddiskVolume1\Windows\System32\drivers\tcpip.sys</Data>
</EventData>
</Event>
12.
Log Name: Application
Source: Microsoft-Windows-WMI
Date: 26-03-2008 14:59:19
Event ID: 63
Task Category: None
Level: Warning
Keywords: Classic
User: SYSTEM
Computer: Home-PC
Description:
A provider, HiPerfCooker_v1, has been registered in the Windows Management
Instrumentation namespace Root\WMI to use the LocalSystem account. This
account is privileged and the provider may cause a security violation if it
does not correctly impersonate user requests.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WMI"
Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
<EventID Qualifiers="32768">63</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-03-26T09:29:19.000Z" />
<EventRecordID>3887</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>Home-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data>HiPerfCooker_v1</Data>
<Data>Root\WMI</Data>
</EventData>
</Event>
--------------------------------------------------------
I have been trying to resolve these problems from past few days but am
unable to do so. I am not a technical person but still I tried to do what I
can. I have tried to resolve these errors from different support options
offered by Microsoft, Technet and MSDN and even through web search. Any help
would be greatly appreciated.

PS: I also want to inform that I have tried to restore system, even tried to
repair through the Windows CD/DVD (but it showed there were no erros). I dont
want to reformat the system again, bcoz' I have done it 3 times already cpl
of months ago due to some other error.

Thanks
 
Ad

Advertisements

M

Mark L. Ferguson

Try this fix for the WMI, From a boot to Safe Mode, run the command:

winmgmt /salvagerepository

--
Was this helpful? Then click the Ratings button. Voting helps the web
interface.
http://www.microsoft.com/wn3/locales/help/help_en-us.htm#RateAPostAsAnswer
Mark L. Ferguson
..

Gaurav said:
Hi,
I installed SP1, 3.5 .net framework and Microsoft Silverlight ON 22-03-08
.
Since that time I'm being bombarded with error messages. I uninstalled SP1
and 3.5 .net framework but the problems continued, I reinstalled SP1 again
yesterday (not 3.5 .net framework). I want to tell you before installing I
did not had any such errors specially the HTTP event and Terminal
Services.
The errors I have posted below have several entries in Event Log lately.
Please see the error details below;
....
 
G

Gaurav

Hi Mark,

I did the step you told me. I got msg WMI repository is consistent.

Thanks for help.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top