Error 649 The account does not have permissions to dial in

Discussion in 'Microsoft Windows 2000 RAS Routing' started by George, Jan 24, 2004.

  1. George

    George Guest

    Connecting a VPN connection from a w2k sp4 pro box to a w2k adv. sp4
    RRAS server, I get the error 649. I am using a local account
    configured on the RRAS server box and it is set to allow dial in and
    vpn access. The current set up has worked in the past. Not sure what
    parameter has changed, any Ideas?

    George
     
    George, Jan 24, 2004
    #1
    1. Advertisements

  2. You could look at this KB article which talks about this problem
    http://support.microsoft.com/?kbid=266460

    Note: I have seen this problem only when the user doesn't have dailin
    permissions.

    Thanks,
    Sharoon
     
    Sharoon Shetty K [MSFT], Jan 29, 2004
    #2
    1. Advertisements

  3. George

    George Guest

    Thank you for the link, found at least one problem, I had no access
    policy configured, not sure what happen to the default one. Anyway,
    still having issues connecting a VPN via PPTP from outside my LAN.
    Inside the LAN the following works; WIN2k pro SP4, WIN2k Advanced
    server SP4 and XP pro SP1. From the outside all connect except for XP
    pro sp1. Receive error 721, as I see many have talked about. I am
    connected to the internet via DSL (westell modem set up as pass
    through). The westell is connected to a WIN2k adv. server sp4 and is
    running RRAS, both routing and VPN connectivity. Using a SW firewall,
    which I have tried turning off to no avail.

    What about this GRE protocl 47, what is the best way to determine if
    it is being blocked? Does GRE only affect XP pro SP1? I ask, because
    that is when this all started, till now all was fine.

    George
     
    George, Jan 31, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.