Error 4350 w/ Outlook Connector and Hotmail


B

Bill Bailey

My wife is experiencing a problem with her Hotmail account when accessing it
with Outlook 2007 and the Outlook Connector. When Outlook completes a
"Send/Receive" operation, the Server Status | Detailed Report gives the
following error message:

Error in Mail
There is an error synchronizing your mail account. Please verify your
account has been configured correctly by first accessing your mail on the web.
Error: 4350

I've checked her mail using her browser to view her Hotmail account and all
appears fine there. She is also able to view all of her messages on her
mobile phone which has access to her Hotmail via her Pocket MSN account.
However, when new messages are sent, it takes them a long time to appear in
her Outlook Inbox...up to 15 minutes after they've appeared on her mobile
phone. How can we fix this 4350 error?
 
Ad

Advertisements

P

Pete Freckleton

I am also getting this exact error 4350 message with my Qwest/MSN account:

Outlook Connector Version 12.0.4518.1063

Account: (e-mail address removed)

Signed in successfully at 12/21/2007 12:20:14 PM


Mail: Last successfully refreshed at 12:40 PM.

Calendar: Last successfully refreshed at 12:40 PM.

Contacts: Last successfully refreshed at 12:40 PM.


Errors :

Time: 12/21/2007 12:20:18 PM
Error in Mail
There is an error synchronizing your mail account. Please verify your
account has been configured correctly by first accessing your mail on the web.
Error: 4350.


I am using Outlook 2007 SP1. I have been getting this error since my first
installation of the full release of Outlook Connector. Since then, I have
un-installed and updated Outlook Connector (now using 12.0.4518.1063), taken
all automatic updates from Microsoft Updates, and applied the MS Office 2007
SP1. Nothing seems to get rid of this issue. I can log in to my MSN account
via Firefox and IE6 without issues. Everything appears normal except that
the Contacts and Calendar items are not synchronized and must be maintained
manually. Yes, my MSN account is a paid account and not free. All items
should synchronize. I do not observe the delay to which Mr. Bailey refers.
My only complaint is to the lack of synchronization. I see mention of this
error code way back to the late beta days of Outlook Connector. Is Microsoft
or anyone addressing this issue?
 
L

Lou Camp

Pete Freckleton said:
I am also getting this exact error 4350 message with my Qwest/MSN account:

Outlook Connector Version 12.0.4518.1063

Account: (e-mail address removed)

Signed in successfully at 12/21/2007 12:20:14 PM


Mail: Last successfully refreshed at 12:40 PM.

Calendar: Last successfully refreshed at 12:40 PM.

Contacts: Last successfully refreshed at 12:40 PM.


Errors :

Time: 12/21/2007 12:20:18 PM
Error in Mail
There is an error synchronizing your mail account. Please verify your
account has been configured correctly by first accessing your mail on the web.
Error: 4350.


I am using Outlook 2007 SP1. I have been getting this error since my first
installation of the full release of Outlook Connector. Since then, I have
un-installed and updated Outlook Connector (now using 12.0.4518.1063), taken
all automatic updates from Microsoft Updates, and applied the MS Office 2007
SP1. Nothing seems to get rid of this issue. I can log in to my MSN account
via Firefox and IE6 without issues. Everything appears normal except that
the Contacts and Calendar items are not synchronized and must be maintained
manually. Yes, my MSN account is a paid account and not free. All items
should synchronize. I do not observe the delay to which Mr. Bailey refers.
My only complaint is to the lack of synchronization. I see mention of this
error code way back to the late beta days of Outlook Connector. Is Microsoft
or anyone addressing this issue?
 
L

Lou Camp

Pete Freckleton said:
I am also getting this exact error 4350 message with my Qwest/MSN account:

Outlook Connector Version 12.0.4518.1063

Account: (e-mail address removed)
Here it is, Feb 29 and still no information on Microsoft re error 4350. I
have done all the recommended things - removed and restored the account, and
the error remains. Other msn/hotmail accounts are fine. Just one bad one.
any new ideas?
 
W

Williams in Texas

I'm with you, Lou.

My inbox stopped synchronizing on April 3 for no apparent reason; Web-based
access to my paid Hotmail account (of over 6 years) still functions. Not much
help to be found from Microsoft on the Connector, and I'm resisting going the
paid support route for this.

I've removed the Hotmail account from Outlook, then re-created it. Then even
removed the account, uninstalled Connector, made sure ALL Outlook patches
were installed, downloaded the current Connector v12.0.4518.1068, installed
it, re-created the Hotmail account...and nada. The log says I successfully
sign-in, then I get both the bogus 4350 error, plus one without a number that
says an "unknown error was encountered," and to check the "Synch Issues
folder." But there's no longer a Synch Issues folder locally or via the Web
interface.

I've been using Connector since Hotmail went to "LiveMail" with varied
success, but never outright, unrecoverable failure. Now I'm dead in the water
and MS seems to offer no support for the product save less than a handful of
KB articles, none of which apply.
 
Ad

Advertisements

N

Naomi in Yorkshire

I am also getting this Error 4350. I've just got a brand new laptop and brand
new Microsoft Outlook 2007 software and wanted to configure my hotmail
account to it as this is the only email account I use. I set it all up with
the Microsoft Connector, but while my account can receive email without any
problem, it's not sending anything, it just sits in my Outbox. When I click
on the System Status message at the bottom I am getting this
Errors :
Time: 26/04/2008 09:34:46
Error in Mail
There is an error synchronizing your mail account. Please verify your
account has been configured correctly by first accessing your mail on the web.
Error: 4350.

Well I've checked on line and my mail account is working fine on the web,
although I'm not sure exactly what I'm supposed to be looking at, is there
some area I need to check to make sure the configuration has taken place?
Any help would be most appreciated as I really wanted to use Outlook for my
email! Many thanks :blush:)
 
Ad

Advertisements

H

HYDEK

I'm in same situation.

I'm not sure, butI guess the root cause of this error is into mail data on
server side.
The index of mailbox DB might be broken.

Then, though I believe that this error will be fixed if the mailbox is reset
by a mail admin, an another error might occur via hotmail account.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

OL 2007 w/ Hotmail Connector 3
Outlook Connector 0
Outlook Connector 1
Outlook / Hotmail 0
Outlook and Hotmail 3
That Outlook/Domino Connector 0
Outlook Connector 2003 2
Outlook 2002 Connector 0

Top