Envelope Line Spacing


M

mert

When typing an address at the top of a letter and I highlight it and go to
the Mailings Tab to make an envelope, it double-spaces the envelope. The
address is not double-spaced in the letter. How do I get the address to be
single-spaced on the envelope. I am using Word 2007.
 
Ad

Advertisements

T

Terry Farrell

Check the Envelope Address style which is probably set with Paragraph Space
below.
 
M

Marta

I am having the same problem. My paragraph spacing is set at single. Did
you correct your problem?
 
S

Steve

I am having this same problem, this if very frustrating. I want word 2003
back. I have tried everything.
 
G

Graham Mayor

To get to normal.dot? (x or m)- Click the Office button > Open >
Trusted templates, and double click the file name. Open the styles
pane and modify the paragraph settings for the normal style.


The normal template for Word 2007 is normal.dotm

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com

<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
 
B

BC

I have tried that but still I am getting double spacing on envelope addresses
from saved Word documents. If I create a new document the problem seems to
disappear.
This problem has only started occuring in the last couple of weeks.
Any ideas?
 
Ad

Advertisements

S

Suzanne S. Barnhill

But the default (Normal.dotm) Envelope Address style in Word 2007 is
explicitly defined as having Single spacing and 0 Space Before/After. This
issue more often arises from a legacy template where Normal has been
modified to have greater than Single spacing and Envelope Address has not
been modified to have different line spacing from Normal.
 
S

Suzanne S. Barnhill

You must modify the Envelope Address style in the given document. In Word
2003 and earlier, Envelope Address style is based on the Normal style with
no explicit changes in line spacing. If you have changed the line spacing of
Normal, then the Envelope Address style will reflect that.
 
B

BC

Thanks Suzanne. I have Office 2007. As I have tried and failed (!) just how
do you change Envelope Address for historic Word documents?

I have made sure they are formatted to 'No Spaces' , I have formatted the
Template but have not been able to format the default.

I have to add, I have not knowingly made any change to any template - this
problem just seemed to appear.
 
S

Suzanne S. Barnhill

Use the Styles dialog launcher (little arrow under Change Styles) in Home |
Styles to open the Styles window. Click on Manage Styles (third button from
the left at the bottom) to open the Manage Styles dialog. On the Edit tab,
look for the Envelope Address style (easier if you change the sort order to
Alphabetical), and click Modify...

In the Modify Style dialog, click Format, then Paragraph. Set the line
spacing to Single and space before and after to 0, then click OK twice to
close both dialogs. If you want the change written back to the template, be
sure to choose the radio button for "New documents based on this template"
in the Modify Style dialog.
 
B

BC

Hi Suzanne
I have tried all that - twice - and still I go into double spacing! And I
have checked with various saved Word documents.
However, if I create a new Word document the problem disappears.
So, for some reason, the default is not working on historic documents.
Any further thoughts before I lose what hair I have left?
 
Ad

Advertisements

T

Terry Farrell

If you change your style settings, it won't necessarily change previously
created documents: they will hang on to their original settings unless you
open them and run Auto Format. Then AutoFormat will run through the document
and reset the old styles to match the new styles.

Terry
 
Ad

Advertisements

S

Suzanne S. Barnhill

If you are modifying the style in a given document and not seeing results
for that document, then I don't know what to tell you. All I can say is that
it works here, based on my experience with a document a user sent me (in
that case the Normal style had been modified to 22.75-point line spacing,
and of course Envelope Address had followed suit. When Envelope Address was
modified to Single, all was well.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top