Emulator Woes


J

Joseph Byrns

OK, I am using VS2005 Beta 2 and the WM 5.0 emulator (I also have VS 2003
installed). When I try and deploy an application to the emulator I get:

Deployment and/or registration failed with error: 0x80070003. The system
cannot find the path specified.

I have tried reinstalling the DMA Transport Update, The emulator appears to
have a valid IP address and I can sucessfully ping that address, I can
connect to the device using Tools->Connect to Device and I can even have
ActiveSync establish a connection to the emulator by clicking Cradle in the
Emulator Manager.

I have also tried deleting everything in C:\Documents and Settings\<Current
User>\Local Settings\Application Data\Microsoft\CoreCon.

Still I get no deployment.

Any ideas.
 
Ad

Advertisements

A

Alex Feinman [MVP]

Beta 2 is a very old build. The emulator there had a lot of problems. You
really need to use at least RC1 or better yet RTM
 
J

Joseph Byrns

I have ordered the release version but it doesn't arrive for a few weeks, I
need something to get going with now. I can connect to the emulator using
ActiveSync and browse the folders there, so I will just have to copy the
application across and launch it manually. (unless I can find a newer
emulator?)

Thanks.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top