email misses inbox and goes to subfolder


T

T. Foster

We have exchange server 2003 with service pack 2 and Outlook 2007. On one of
our employees computers the email goes to his subfolder named the company
name, I have renamed this to various other names and mail still goes there.
I even deleted the folder (it went to Deleted Items) and still the mail went
there, NOT to the inbox.

Cannot figure out how to get the mail to go to the inbox. Any ideas?
 
Ad

Advertisements

V

VanguardLH

T. Foster said:
We have exchange server 2003 with service pack 2 and Outlook 2007. On one of
our employees computers the email goes to his subfolder named the company
name, I have renamed this to various other names and mail still goes there.
I even deleted the folder (it went to Deleted Items) and still the mail went
there, NOT to the inbox.

Cannot figure out how to get the mail to go to the inbox. Any ideas?

When selecting a target of where to move an item, the object ID for the
target remains the same whether you rename or move it. So moving a folder
(and deleting which merely MOVES that folder into another folder called
Deleted Items) doesn't destroy the object or its ID. So the rule that uses
that target object is still going to find it. Did you ever look at rules to
see if any were using that target folder?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top