El torito and ewf/ewf-ram




I have created a working xpe build with el torito and ewf included. The el
torito driver is found during fba from the prefba burned cd. EWF appears to
run fine from the HD, but when i run etprep, it does not swap the drive
letters, and reboots. Burning this means i get 'cant write to' errors on
starting the el torito xp image on cd.

I have tried EWF-RAM also, but i cannot get this to work. I have included it
in the build, disabled ewf, and set it to disabled. The registry entries are
there, but all ewfmgr commands fail with code 1, and ewfmgr C: -enable also
fails (cannot find ...). If i enable it in the registry, it makes no

also, do i need to etprep with ewf-ram?

I have
a 175mb FAT c:
A 800mb FAT d:
an XP Pro on 5gb e:
20gb unallocated space

128mb ram
integrated sis graphics

All drivers load and install fine.

I am happy to use either solution if i can get one to work. I have folled
the ewf-ram guide from s. but cannot get it to work. I followed s. limings
book, but to no avail.

Does anyone know what i am doing wrong????


Hi All,

I installed user mode pnp, and i can now access the ewfmgr, which works fine
from the hd c: now. But, when i burn the cd, i get a 0x0000007B stop error.
When the ewfmgr was not working i got the cd to boot, now i dont!

I deleted the mounted volumes from the reg, and ran ewfmgr c: -enable, then
fba -reboot and burned the iso to a cd.

Getting one thing working seems to have broken the other.

Any suggestions, please ..........


Slobodan Brcin \(eMVP\)

Very strange have you tried using different motherboard?
Also please read thread that I have gave you a link.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question