Editing in Cell


G

Guest

This is probably a really stupid question.

I have a large amount of text in a group of cells on the first page of my
workbook. When I click in this group of merged cells, the text drops down
and is displayed in the fx textbox at the top of the page (which is great for
editing values or short functions, but is annoying when editing text). Is
there an option that turns this off when editing text? I've got the
EditInCell option checked in the Edit tab of the Options dialog, but that
doesn't prevent the text from dropping down and obscuring the text in the
cells I am trying to edit.

Dale
 
Ad

Advertisements

R

Ron Coderre

Try this:

From the Excel Main Menu:
<tools><options><view>.....UNcheck: Formula Bar

When you're done.....Check the box to view it again.

Is that something you can work with?
--------------------------

Regards,

Ron (XL2003, Win XP)
Microsoft MVP (Excel)
 
G

Guest

Or more directly:
View/Formula Bar
Bob Umlas

Ron Coderre said:
Try this:

From the Excel Main Menu:
<tools><options><view>.....UNcheck: Formula Bar

When you're done.....Check the box to view it again.

Is that something you can work with?
--------------------------

Regards,

Ron (XL2003, Win XP)
Microsoft MVP (Excel)
 
G

Guest

In Options, View tab, uncheck Show Formula Bar. You can then only edit by
double-clicking in the cell.
 
G

Guest

Another possibility is to make the window size Normal (not maximized, not
minimized), then you can drag the window out of the way of the formula bar!
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top