DVD+/-RW Device failed to start (Code 10)


P

Patty

All of a sudden my DVD drive fails to be seen by Windows Vista Home Premium
32-bit. It won't show up as a drive in My Computer. Under Device Manager
it shows up as a Pioneer DVR-111D (the old one). In case the drive was bad
I replaced it with a Pioneer model 1910LS which shows up in BIOS and Device
Manager as a DVR-113NP. But I still get the yellow exclamation mark on the
DVR-113NP under DVD/CD-Rom drives in Device Manager.

This all happened sometime after installing the Windows Update:

Microsoft - Other hardware - HID Non-User Input Data Filter

Installation date: ‎1/‎17/‎2009 11:46 PM
Installation status: Successful
Update type: Optional
Microsoft Other hardware software update released in November, 2008
More information:
http://winqual.microsoft.com/support/?driverid=20230616
Help and Support:
http://support.microsoft.com/select/?target=hub

I can no longer access my DVD and think it may be related to this Update or
something else in Windows Vista Home Premium 32-bit. The device gets power
and is recognized by BIOS and Windows, but the device Fails to Start (Code
10). If anyone has any ideas I would be grateful.

Patty
 
Ad

Advertisements

P

Patty

Oh, and btw, I tried to update and drive and it said it was the latest
version.

Patty
 
J

John

First I would go into Device Manager and uninstall the DVD device entirely.
Then reboot and let Windows discover it and reinstall it. If that doesn't
work I suggest you turn off the computer, unplug it and detach the data
ribbon cable that goes to the drive and then reattach it. Do this procedure
for both ends of the cable ( motherboard and drive connector). If it's a
laptop, physically remove the drive and reinsert it. Good luck.
 
P

Patrik Meyenburg

Hi Patty,

I had a similar problem recently. It turned out to be the drivers of the
DVD-player that had been missing for some reason, even if it said that I had
the latest drivers installed...

Anyway, I solved the problem by restoring the computer to the state it was
about one week earlier. I used the System Restore feature so I would also
consider this if I were you.

Good luck!

//Patrik
 
P

Patty

My DVD+\-RW drive is an EIDE drive. Running under Windows Vista Home
Premium.

The DVD drive is good because I can boot to my Vista DVD bypassing my hard
drive. It's some sort of Windows error causing this.

I tried uninstalling the device, shutdown, remove the drive from the
machine, boot up, shutdown, replace the drive and boot back up again. It
tried to find the device drivers but says "file not found". It will show up
under device manager with the yellow exclamation mark and I get "device
fails to start (Code 10) under properties.

I also tried using a System Restore Point. The earliest one listed was from
1/26/09 and the problem started a few days prior to that. It didn't help.

If I go to my Computer, and right-click on my C:drive, choose properties and
click on the Hardware tab it shows both my hard drive and the Pioneer
DVR-113NP drive. So it is detected by Windows to a point, but it contines
to say it fails to start.

Patty
 
Ad

Advertisements

P

Patrik Meyenburg

I don´t know if it is possible in your case, but have you tried to uninstall
the update from Windows Update that you had downloaded?

Since it seems that the problem started after the update was installed, that
would probably be the easiest solution. After all, it was an optional one so
you don´t really need it.

Let us know if you can do this!

Patrik
 
Ad

Advertisements

P

Patrik Meyenburg

Hi again,

I was just wondering one thing about the Restore System feature. You said
that the earliest Restore Point was on 1/26/09.

You should be able to find older RP´s than 5 days if you tick the box on the
lower left side on the second screen in System Restore after you have chosen
another restore point in the first screen.

Patrik
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top