Duplicate My Documents Folder Self Created



When I go to save a document in Office specificially it auto saves in
Documents>>Documents. A double folder that is empty but show up under my
Main profile. Even if I delete this folder, as it is empty...it still
recreates itself when I go to save a document. How do I make it stop?


Click the office symbol in the upper right hand corner of Word, and in the
bottom right hand corner of the subsequent pop up window there's a button for
word settings. Click on that, and you'll see (and be able to change) the
default save to path.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question