double quotes


R

Ron Chapple

I have two computers, one with Windows XP Home, and one with Win 98SE. Both
have Word 2000 installed. On the Win 98SE computer when I type " the symbol
appears immediately, on the Windows XP Home computer the " does not appear
until I type the following letter. Also, if I type "A the " appears above
the A instead of before it. In both machines the language is set to English
(Australia) and the settings in AutoCorrect appear identical. In AutoFormat
As You Type, the replace "Straight Quotes" with "smart Quotes" check box is
unchecked.

Thank you
Ron
 
Ad

Advertisements

S

Suzanne S. Barnhill

What language is the KEYBOARD set to? Sounds like you have an international
keyboard selected, in which " is a prefix key for umlauted vowels. If you
follow it with a vowel, you get the umlauted vowel; if you follow it with a
space, you get the quote. To check the keyboard setting, look at Control
Panel | Regional Options | Input Locales.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 
J

Jay Freedman

I have two computers, one with Windows XP Home, and one with Win 98SE. Both
have Word 2000 installed. On the Win 98SE computer when I type " the symbol
appears immediately, on the Windows XP Home computer the " does not appear
until I type the following letter. Also, if I type "A the " appears above
the A instead of before it. In both machines the language is set to English
(Australia) and the settings in AutoCorrect appear identical. In AutoFormat
As You Type, the replace "Straight Quotes" with "smart Quotes" check box is
unchecked.

Thank you
Ron
Hi Ron,

You may have the language set to English (Australia) in Word, but it
seems you have your keyboard in Windows set to some language (such as
French or German) that uses the quote key as a "dead key" for
inserting characters with an umlaut.

Visit START/Settings/Control panel/Regional and Language
Options/Languages/Details and make sure the default input language is
set to English (Australia). See
http://homepage.swissonline.ch/cindymeister/LangFmt.htm for more
details.

--
Regards,
Jay Freedman
Microsoft Word MVP
Email cannot be acknowledged; please post all follow-ups to the
newsgroup so all may benefit.
 
Ad

Advertisements

R

Ron Chapple

Thank you both for your help. There was a second setting in Language which I
had to set to English (Australia).

Have a happy day
Ron
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top