Domain Trust Lost


G

Guest

Dear all,

I have a root domain and sub-domain controllers, I found that some of the
user cannot logged into the resources in root domain when they are located in
sub-domain.

When I run nltest /sc_query:<root_domain> and nltest /sc_query:<sub_domain>
on the subdomain DC, I can successful to contact with the root domain.
However, when I using the same command on Root Domain DC, one of the DC shows
that 1355 0x54b ERROR_NO_SUCH_DOMAIN when I query the root domain and shows
1787 0x6fb ERROR_NO_TRUST_SAM_ACCOUNT when I query the sub-domain DC. The
other DC in the root can query the root domain but got the same error when
query the sub-domain.

I was tried to reset security channel via sc_reset switch and interface, but
still no help.

User can logon to the sub-domain using a PC joined into Root Domain.

One more symptoms that those sub-domain user will using a ISA server in root
domain to browse internet, they cannot do that now and when I open the ISA
snap-in, it shows me error 0x800706fc - The trust relationship between the
primary domain and trusted domain failed.

Any idea?

Thanks and Regards
Jacky
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top