Domain Profile not being loaded


A

Abdullah Hassan

Hi guys,

I have a stange problelm. The PC is a notebook with Windows XP SP2 that is
joined to a Win 2003 Domain. When trying to log in to the domain profile with
the network cable un plugged, it just shows the wallpaper and nothing else.
There is no activity on the hard drive as well.

If I need to get the domain profile, I have to login first to a local
profile, log off and log in back with the domain user name and password.

I am not sure what is happenning. We also tried a fresh install of Windows,
It was OK initially but the problem started again after some time.

Any help is very much appreciated !
 
Ad

Advertisements

L

Lanwench [MVP - Exchange]

Abdullah Hassan said:
Hi guys,

I have a stange problelm. The PC is a notebook with Windows XP SP2
that is joined to a Win 2003 Domain. When trying to log in to the
domain profile with the network cable un plugged, it just shows the
wallpaper and nothing else. There is no activity on the hard drive as
well.

If I need to get the domain profile, I have to login first to a local
profile, log off and log in back with the domain user name and
password.

I am not sure what is happenning. We also tried a fresh install of
Windows, It was OK initially but the problem started again after some
time.

Any help is very much appreciated !

I'd start by checking the event logs for errors.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top