DNS client problem


H

Huppy

(Sorry if wrong NG)

Does anyone know what is going wrong with the PC below. Notice how all pings
are 'resolved' to "°ÿ" and names cannot be resolved. This is only a problem
on 1 PC (i.e. the server is ok for other PCs).

I've tried removing and reinstalling the network card on the PC (winXP pro)
to clear the tcp/ip settings to no avail.

Any help appreciated!

-H

D:\Documents and Settings\Barry Evans>ping www.google.co.uk
Ping request could not find host www.google.co.uk. Please check the name and
try
again.

D:\Documents and Settings\Barry Evans>ping 216.239.53.99

Pinging °ÿ with 32 bytes of data:

Reply from 216.239.53.99: bytes=32 time=421ms TTL=238
Reply from 216.239.53.99: bytes=32 time=239ms TTL=238
Reply from 216.239.53.99: bytes=32 time=264ms TTL=238
Reply from 216.239.53.99: bytes=32 time=287ms TTL=238

Ping statistics for :
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 239ms, Maximum = 421ms, Average = 302ms

D:\Documents and Settings\Barry Evans>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : barry
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link AirPlus XtremeG+
DWL-G520+ Wi
reless PCI Adapter
Physical Address. . . . . . . . . : 00-0F-3D-56-E3-B7
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.1.111
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
158.152.1.58
 
Ad

Advertisements

A

Ace Fekay [MVP]

In
Huppy said:
(Sorry if wrong NG)

Does anyone know what is going wrong with the PC below. Notice how
all pings are 'resolved' to "°ÿ" and names cannot be resolved. This
is only a problem on 1 PC (i.e. the server is ok for other PCs).

I've tried removing and reinstalling the network card on the PC
(winXP pro) to clear the tcp/ip settings to no avail.

Any help appreciated!

-H

<snip>

Are there any services disabled?


--
Regards,
Ace

G O E A G L E S !!! Superbowl bound NFC Champs!!

Please direct all replies ONLY to the Microsoft public newsgroups
so all can benefit.

This posting is provided "AS-IS" with no warranties or guarantees
and confers no rights.

Ace Fekay, MCSE 2003 & 2000, MCSA 2003 & 2000, MCSE+I, MCT, MVP
Microsoft Windows MVP - Windows Server - Directory Services

Security Is Like An Onion, It Has Layers
HAM AND EGGS: A day's work for a chicken;
A lifetime commitment for a pig.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top