discussion search page does not work


G

Guest

I made a small site with a discussion part called "forum".
The search page for the discussion part does niot work properly.
You may visit the site on www.shscompaenen.nl login: test/test
What is wrong the extensions should be OK so my host company tells me
Thank you for your time.
John
this is the code on the search page:


<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<meta http-equiv="Content-Language" content="nl-nl">

<title>shsforumZoekformulier</title>
<meta name="GENERATOR" content="Microsoft FrontPage 6.0">
<meta name="ProgId" content="FrontPage.Editor.Document">
<meta name="Microsoft Theme" content="evrgreen 1011, default">
</head>

<body >

<h3><tt>ARTIKEL ZOEKEN</tt></h3>

<p>Artikelen zoeken die naar deze discussie zijn gepost en die overeenkomende woorden of patronen bevatten.</p>

<!--webbot bot="Search" s-index="_shsforum" s-dsn="default"
s-fields="DocumentK,TimeStamp"
TAG="BODY"
S-Text="Zoeken naar:"
I-Size="20"
S-Submit="Zoeken"
S-Clear="Beginwaarden" b-useindexserver="0"
-->

</body>
</html>
 
Ad

Advertisements

S

Stefan B Rusynko

If you open the page in the FP web online
(http://www.shscompaenen.nl/shsforum_srch.htm)
- is this the code you see in the page?:

<h3><tt>ARTIKEL ZOEKEN</tt></h3>
<p>Artikelen zoeken die naar deze discussie zijn gepost en die overeenkomende woorden of patronen bevatten.</p>
<!--webbot bot="Search" s-index="_shsforum" s-dsn="default" s-fields="DocumentK,TimeStamp" tag="BODY" s-text="Zoeken naar:"
i-size="20" s-submit="Zoeken" s-clear="Beginwaarden" b-useindexserver="0" -->

Recommend if your host supports subwebs you recreate the forum as a subweb
- if on a Windows server have the host create an Index catalog for the subweb

--




| I made a small site with a discussion part called "forum".
| The search page for the discussion part does niot work properly.
| You may visit the site on www.shscompaenen.nl login: test/test
| What is wrong the extensions should be OK so my host company tells me
| Thank you for your time.
| John
| this is the code on the search page:
|
|
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <meta http-equiv="Content-Language" content="nl-nl">
|
| <title>shsforumZoekformulier</title>
| <meta name="GENERATOR" content="Microsoft FrontPage 6.0">
| <meta name="ProgId" content="FrontPage.Editor.Document">
| <meta name="Microsoft Theme" content="evrgreen 1011, default">
| </head>
|
| <body >
|
| <h3><tt>ARTIKEL ZOEKEN</tt></h3>
|
| <p>Artikelen zoeken die naar deze discussie zijn gepost en die overeenkomende woorden of patronen bevatten.</p>
|
| <!--webbot bot="Search" s-index="_shsforum" s-dsn="default"
| s-fields="DocumentK,TimeStamp"
| TAG="BODY"
| S-Text="Zoeken naar:"
| I-Size="20"
| S-Submit="Zoeken"
| S-Clear="Beginwaarden" b-useindexserver="0"
| -->
|
| </body>
| </html>
 
G

Guest

Yes Stefan this is exactly the code I have on the page, but still it doesn't work,
Also the general search form for the web gives me the same problem.
Any suggestions,
Thanks
John
 
G

Guest

I have looked in on the website with a ftp app. Some questions
In the drectory of the site
\_derived\_vti_cnf
is there supposed to be a file named:
nortbots.htm ?
with me there is.
John
 
Ad

Advertisements

S

Stefan B Rusynko

No it should not have nortbots.htm in \_derived\_vti_cnf

You apparently are on a Windows Server running the FP 2002 SE (FPVersion="5.0.2.5012")
- have you or your host set up an Index Catalog for your site in IIS
If so, try opening the online site in FP and running a Tools Recalculate Hyperlinks or using Tools Server Admin to run a health
check

--




| I have looked in on the website with a ftp app. Some questions
| In the drectory of the site
| \_derived\_vti_cnf
| is there supposed to be a file named:
| nortbots.htm ?
| with me there is.
| John
|
|
| "john" wrote:
|
| > Yes Stefan this is exactly the code I have on the page, but still it doesn't work,
| > Also the general search form for the web gives me the same problem.
| > Any suggestions,
| > Thanks
| > John
| >
| > "Stefan B Rusynko" wrote:
| >
| > > If you open the page in the FP web online
| > > (http://www.shscompaenen.nl/shsforum_srch.htm)
| > > - is this the code you see in the page?:
| > >
| > > <h3><tt>ARTIKEL ZOEKEN</tt></h3>
| > > <p>Artikelen zoeken die naar deze discussie zijn gepost en die overeenkomende woorden of patronen bevatten.</p>
| > > <!--webbot bot="Search" s-index="_shsforum" s-dsn="default" s-fields="DocumentK,TimeStamp" tag="BODY" s-text="Zoeken naar:"
| > > i-size="20" s-submit="Zoeken" s-clear="Beginwaarden" b-useindexserver="0" -->
| > >
| > > Recommend if your host supports subwebs you recreate the forum as a subweb
| > > - if on a Windows server have the host create an Index catalog for the subweb
| > >
| > > --
| > >
| > > _____________________________________________
| > > SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
| > > "Warning - Using the F1 Key will not break anything!" (-;
| > > To find the best Newsgroup for FrontPage support see:
| > > http://www.net-sites.com/sitebuilder/newsgroups.asp
| > > _____________________________________________
| > >
| > >
| > > | I made a small site with a discussion part called "forum".
| > > | The search page for the discussion part does niot work properly.
| > > | You may visit the site on www.shscompaenen.nl login: test/test
| > > | What is wrong the extensions should be OK so my host company tells me
| > > | Thank you for your time.
| > > | John
| > > | this is the code on the search page:
| > > |
| > > |
| > > | <html>
| > > | <head>
| > > | <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| > > | <meta http-equiv="Content-Language" content="nl-nl">
| > > |
| > > | <title>shsforumZoekformulier</title>
| > > | <meta name="GENERATOR" content="Microsoft FrontPage 6.0">
| > > | <meta name="ProgId" content="FrontPage.Editor.Document">
| > > | <meta name="Microsoft Theme" content="evrgreen 1011, default">
| > > | </head>
| > > |
| > > | <body >
| > > |
| > > | <h3><tt>ARTIKEL ZOEKEN</tt></h3>
| > > |
| > > | <p>Artikelen zoeken die naar deze discussie zijn gepost en die overeenkomende woorden of patronen bevatten.</p>
| > > |
| > > | <!--webbot bot="Search" s-index="_shsforum" s-dsn="default"
| > > | s-fields="DocumentK,TimeStamp"
| > > | TAG="BODY"
| > > | S-Text="Zoeken naar:"
| > > | I-Size="20"
| > > | S-Submit="Zoeken"
| > > | S-Clear="Beginwaarden" b-useindexserver="0"
| > > | -->
| > > |
| > > | </body>
| > > | </html>
| > >
| > >
| > >
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top