Disabling automatic features?


N

Norm

Hi

I am relatively new to Word 2003 and some automatic formatting features are
driving me nuts!!!!

I am trying to type a contents page and every time I put "1." or "2." it
automatically indents the line and basically doesn't do what I want it to
do.

How do I turn this off?

Thanks N
 
Ad

Advertisements

D

Doug Robbins - Word MVP

From the Tools menu, select AutoCorrect Options and go to the AutoFormat AS
You Type tab and uncheck the box next to "Automatic numbered lists" under
the "Apply as you type" heading.

--
Please post any further questions or followup to the newsgroups for the
benefit of others who may be interested. Unsolicited questions forwarded
directly to me will only be answered on a paid consulting basis.

Hope this helps
Doug Robbins - Word MVP
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top