Switch off paragraph indent


G

Gordon

Word 2007. Can someone point me to where I turn off this irritating
"feature" whereby if I want to indent a line the whole paragraph indents?
(Why this should be ON by default beats me....)

Thanks
 
Ad

Advertisements

G

Gordon

Gordon said:
Word 2007. Can someone point me to where I turn off this irritating
"feature" whereby if I want to indent a line the whole paragraph indents?
(Why this should be ON by default beats me....)

Thanks

Found it (at last....) Word Options-Proofing-Autocorrect Options-Autoformat
as you type tab. Uncheck "Set first and left indent........"
Not very obvious, I have to say
 
S

Suzanne S. Barnhill

I imagine you are referring to the setting "Set left- and first-indent with
tabs and backspaces"? Find this at Office Button | Word Options | Proofing |
AutoCorrect Options | AutoFormat As You Type.
 
R

Rama

Gordon said:
Word 2007. Can someone point me to where I turn off this irritating
"feature" whereby if I want to indent a line the whole paragraph indents?
(Why this should be ON by default beats me....)

Thanks

I am also facing the same problem. when formatting it is chaining in tables also. please help me.
advance thanks for all of you.
Rama Krishna
 
S

Suzanne S. Barnhill

Office Button | Word Options | Proofing | AutoCorrect Options | AutoFormat
As You Type: "Set left- and first-indent with tabs and backspaces." But note
that you should be using a first-line indent rather than a tab character to
indent the first line.
 
Ad

Advertisements

T

Terry Farrell

See the answer already given or post a new question explaining your problem.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top