disabling autocompletion in combobox


G

Guest

Say you have a combobox with the following items in it: <item1>, <item2> and the DropDownStyle is set to DropDown (allows typing in the text area). If you type "<" in the editable portion and then click the dropdown arrow (force the drop down to show its list), the combobox will set the editable portion to "<item1>". Is there any way for me to disable this functionality? I don't want the combobox to do any autocompletion whatsoever.
 
Ad

Advertisements

M

Marc Butenko

If you don't want any kind of auto-completion, then why are you even using a
ComboBox?

--
Marc Butenko
(e-mail address removed)



Andrew Sharpe said:
Say you have a combobox with the following items in it: <item1>, <item2>
and the DropDownStyle is set to DropDown (allows typing in the text area).
If you type "<" in the editable portion and then click the dropdown arrow
(force the drop down to show its list), the combobox will set the editable
portion to "<item1>". Is there any way for me to disable this
functionality? I don't want the combobox to do any autocompletion
whatsoever.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top