Destination Folder Access Denied error from Win2k/XP clients



I have Vista Business RTM, attempting to copy files from a WindowsXP client.
A click-and-drag copy to Documents or Desktop (or anywhere) results in a
"Destination Folder Access Denied" error. I am a member of Domain Admins,
which is in the local Administrators group on both computers. I attempted to
copy files from a Win2k client with the same error. I can, though, copy
files from Win2k3 file servers. A co-worker has the exact same problem as I
do. All computers are part of the same domain.

I have tried using a command prompt- "Access denied" error. It is
interesting to note that if I share out the Documents directory from Vista, I
can copy from XP to Vista (in XP).

What are we missing???

Chad Harris

You're missing that when UAC is on (User Acct Control) you have to run the
command prompt and sometimes the run box commands in elevated status.

You can right click the command prompt on start and click "run as elevated"
on the right click context menu or you can

See screen shot:

and thanks to Kristen Kenny for this:

Run Elevated the Easy Way

Try that.


Chad Harris

Gopher --

I should also have mentioned that even though you are admin you may need to
change the permission on that individual folder in Vista so that you have
sufficeint privileges.



Thank you for your responses, Chad. My predicament does not seem consistent
with UAC behavior. Even if it is, let's explore this further. Assuming no
one has messed with default folder permissions, a member of the local
Administrators group should have Full Control. The Vista and XP computers in
question are mine; I verified that not only do I have permissions to the
respective folders, but I also am the owner. While I am not able to copy any
files, I've focused on a simple text file, of which I am the owner. Now, in
XP if I move that same text file to a Win2k3 file share, I can then copy the
file in Vista. Why can't I copy it from the XP computer? I have tried
running the command prompt as Administrator, resulting in the same "Access
Denied" message.

My co-worker discovered something interesting while attempting to solve this
problem. If I create an empty file on the XP computer, I can copy it to
Vista. I can even open the file from the network connection (to the XP
computer), edit its contents and save it back to XP; however, the now
not-empty file cannot be copied to Vista. I can open the empty file, edit it
and Save As to my Vista computer successfully.

I find this behavior all very strange. It's probably an environment issue,
but I'm stumped...



You're not high. I've been having the same issue. I've been quite
deliberate about testing it...
Ok here's the setup:

Vista Business RTM x64
Office 2007 RTM
Member of a Domain (but did it while in WORKGROUP too)
Member of Local Admins
Member of Domain Admins

Here's the problem: I can't get a file off a network share to save my life.
All machines in same domain, and yes I have rights. I've worked the
following scenarios (yes, I've doubled checked ACLs both GUI and CACLS):

Copy file from Dir A (local) to Dir B (Local) - OK
Copy file from Dir A (local) to Dir C (Remote) - OK
Copy file from Dir C (Remote) to Dir A or B (Local) - DENIED
Copy file from Dir C (Remote) to Dir A or B (Local WITH UAC bypass running
as Admin with Explorer) - DENIED

I tried even copying both a single folder and nested folders, and I got the
folders to come down perfect, just like their server existence. The files
inside it were no where to be found. Network share type doesn't matter -
hidden share (like C$) or Normal share on cluster resource.

I've tried about every permutation I can think of. I even ran a program
that unpacked files, of which it was not able to be written local (the remote
..exe) but the output was able to make it local files (which is what I would

It yields the following error:
Destination Folder Access Denied
You need permission to perform this action (Try Again or Cancel)

After turning off UAC, I get the exact same thing!

Any ideas? I'm inches away from a PSS call on this one...


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question