Desktop PC is waking up from hibernate by itself


B

Benoit

Hi,

I have read a lot of posts on hibernate/standby problems, but no
answer to my problem...

I can go into hibernate and standby on my desktop with no problem.
However, whenever I leave it on hibernate for the night and come back
next morning, it has always waken up by itself for no apparent reason.
I checked the power settings for keyboard and mouse and disabled the
options to wake up when touching a key or moving the mouse". I also
disabled the automatic updates on my virus scan software. My PC is
connected to my local network. What can make it wake up? Is there an
option somewhere to disable any wake up sources and leave only the
keyboard or even only the power button?

I also have Media Center. Could it be that it is downloading the TV
guide? Is there a way to disable that?

It would be great if it could wake up to do whatever it needs to do,
like update the anti-virus, and then go back into hibernation by
itself...
 
Ad

Advertisements

H

Haggis

Benoit said:
Hi,

I have read a lot of posts on hibernate/standby problems, but no
answer to my problem...

I can go into hibernate and standby on my desktop with no problem.
However, whenever I leave it on hibernate for the night and come back
next morning, it has always waken up by itself for no apparent reason.
I checked the power settings for keyboard and mouse and disabled the
options to wake up when touching a key or moving the mouse". I also
disabled the automatic updates on my virus scan software. My PC is
connected to my local network. What can make it wake up? Is there an
option somewhere to disable any wake up sources and leave only the
keyboard or even only the power button?

I also have Media Center. Could it be that it is downloading the TV
guide? Is there a way to disable that?

It would be great if it could wake up to do whatever it needs to do,
like update the anti-virus, and then go back into hibernation by
itself...

check your BIOS for features like "Wake on Lan" and disable
 
Ad

Advertisements

B

Benoit

Haggis said:
check your BIOS for features like "Wake on Lan" and disable

I checked last night in my Bios setup, but could not find anything like
"Wake up on Lan"... Could it be somewhere else, like in the Control
Panel?

Thanks,
Benoit
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top